Menu
Reply
  • 1
  • 0
  • 0
jaracam
Joining in
1,107 Views
Message 1 of 5
Flag for a moderator

How to put 3.0 router back to router mode

Hi I need help I tried to set up the net gear router to my 3.0 virgin WiFi I signed in changed to modem mode but the router didn’t work now I can’t get back on my WiFi I looked on line at virgin support said do the pin test reset so I did my WiFi is still not coming up and I can’t get on to the page 192.168.100.1 as I am no getting a WiFi to connect to so can’t disable modem mode help my kids are going mad with no WiFi 

0 Kudos
Reply
  • 19.16K
  • 1.67K
  • 4.2K
Superuser
Superuser
1,097 Views
Message 2 of 5
Flag for a moderator

Re: How to put 3.0 router back to router mode

if using the pin hole need to be held for 30 seconds, dont reboot the hub during the process.. can you access the hub via http://192.168.0.1



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
  • 11.6K
  • 770
  • 3.39K
Superuser
Superuser
1,096 Views
Message 3 of 5
Flag for a moderator

Re: How to put 3.0 router back to router mode

You need to

EITHER

Do an effective pinhole reset. Which includes holding the pinhole button down for AT LEAST a minute and likely longer. As a rule of thumb, hold it down untill you are 100% its reset, then 30 seconds more.

OR

Attach a wired device and use the modem mode address (which you have 100%), then revert to router mode.

Resetting it, then trying to connect to 192.168.100.1 isn't going to work as if the pinhole rest has been effective and WIFI is up, you revert to 192.168.0.1 to access the HUB. Does that make sense?

 

0 Kudos
Reply
  • 4.22K
  • 280
  • 710
Roger_Gooner
Community elder
1,066 Views
Message 4 of 5
Flag for a moderator

Re: How to put 3.0 router back to router mode

If the pinhole reset doesn't work use an ethernet cable to connect to the hub.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 5.3K
  • 105
  • 1
Moderator (Retired) Ty_S
Moderator (Retired)
977 Views
Message 5 of 5
Flag for a moderator

Re: How to put 3.0 router back to router mode

Hi jaracam

Welcome to the community. Did you manage to get this sorted? 

Speak soon 
 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply