Menu
Reply
Highlighted
  • 2
  • 0
  • 1
JaneGrey
Joining in
304 Views
Message 1 of 5
Flag for a moderator

Hitron static IP odd problems

Hi, I signed up with Virgin Business with 5 static IP addresses in November and configured the Hitron CGNV4 as modem only and connected to a Netgear Nighthawk R7500 router.

I used one static IP for accessing a CCTV DVR.
Also wired the router to a Sky+hd box and connected that to a Slingbox and that to the router.
Connected three Amazon dots and one Amazon Echo(gen1) via Wifi to the router.

All worked very well.

We went abroad for three months, so there was no internet activity at the site, except access to Sky via the Slingbox and CCTV which continued to work.

After two months away the Sky+hd catch-up option stopped working.
On our return I found the Amazon Echo, although, working in other respects failed to stream anything. All the Amazon dots work fine.
After many power recycles, cable checking and a paid visit from a Sky engineer the two problems still exist.

There are quite a few posts regarding VM static IPs out there but nothing relevant to my couple of problems.
I would appreciate some help.

BTW Speed test on PC connected through router =186 Mbps

0 Kudos
Reply
  • 2.41K
  • 117
  • 313
jpeg1
Problem sorter
279 Views
Message 2 of 5
Flag for a moderator

Re: Hitron static IP odd problems

You'd be better off contacting Virgin Business support. This forum is for domestic users. 

0 Kudos
Reply
  • 347
  • 15
  • 19
Forum Team
Forum Team
264 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Hitron static IP odd problems

Hi JaneGrey, 

 

Thank you for your post Smiley Happy 

 

Unfortunately the forums is not specific for business accounts, I apologise. What you are able to do though is contact the team on Twitter; @VMbusinesshelp and also on the phone number of; 0800 052 0800. 

 

Cheers Smiley Happy 

Ryan_N - Forum Team
0 Kudos
Reply
  • 2
  • 0
  • 1
JaneGrey
Joining in
254 Views
Message 4 of 5
Flag for a moderator

Re: Hitron static IP odd problems

Thanks Ryan.

I was drawn to this forum by the posts in the "5 Static IPs & Hitron in Modem Mode" thread and the lack of useful information from VMB support.

Thanks again.

  • 347
  • 15
  • 19
Forum Team
Forum Team
242 Views
Message 5 of 5
Flag for a moderator

Re: Hitron static IP odd problems

No problem! 

 

I hope you're able to get this worked out. 

 

Thank you.

Ryan_N - Forum Team
0 Kudos
Reply