Menu
Reply
  • 9
  • 0
  • 1
Tachioma
Tuning in
996 Views
Message 1 of 21
Flag for a moderator

Hitron GUI Issues

I know this is more home rather than business but hoping someone has seen this before...

On business voom 350/7. 

This Hitron is ... not great.
On my THIRD router so far. Reboots cause traffic not to pass and / or inaccessible GUI. Only fix is to factory reset.
Config isn't massive, turn off WPS, change DHCP lease, change IP range and wireless names. 

This doesn't seem to matter now though, today Engineer came, gave me a new router under protest and left me to testLo-and-behold I reboot it to test and no GUI again. Factory reset still no GUI, reboot still no GUI. Factory reset again, still no GUI. 

At this point i'm stumped. Nothing plugged in (apart from laptop i'm using to test), no devices on wifi (so no conflicts) are these routers just that bad or am i having really bad luck?

  • 12.75K
  • 400
  • 731
Forum Team (Retired) Heather_J
Forum Team (Retired)
969 Views
Message 2 of 21
Flag for a moderator

Re: Hitron GUI Issues

Hello Tachioma, 

Thanks for your post 🙂

You're right about us supporting our residential customers here, but it's worth posting as someone might have some thing to add. Here is the Business Support info if you need it. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
fodbrothers
Joining in
884 Views
Message 3 of 21
Flag for a moderator

Re: Hitron GUI Issues

Tell me about it !!!!!!!!!!!!!
I have had a engineer replace my router to find after a reboot no GUI

1 week later as Virgin seem to be slow at replying now 😞 (business 48hr fix my ass )

I have today been on the phone for just under 3 hrs with a supervisor (michelle) who was connected to some software professional (Matt)

which updated the modem firmware which allowed access to the GUI untill a reboot
then downgraded the firmware which lead to nothing (inaccessable GUI)
then it was updated again which again led to the GUI accessable untill reboot 
then he factory reset (remotly) and applied the new firmware 
which led to inaccessable GUI

then it was Matt's home time

I have to wait 24 hrs to speak to him/her again. 

I will keep you guys posted with my findings and / or fix 

so far not a happy bunny 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tachioma
Tuning in
878 Views
Message 4 of 21
Flag for a moderator

Re: Hitron GUI Issues

Honestly, I got bored with it all. The routers are shocking and i can't justify wasting my time trying to troubleshoot their software issues.

 

Switched it to modem mode and haven't looked back. I run a Ubiquity USG and LR AC access point to it now. 
https://www.ubnt.com/unifi/unifi-ap-ac-lr/ 
https://www.ubnt.com/unifi-routing/usg/

(You dont need both)

Works brilliantly and i don't have to interact with the Hitron in ANY way whatsoever.

0 Kudos
Reply
  • 8
  • 0
  • 0
fodbrothers
Joining in
874 Views
Message 5 of 21
Flag for a moderator

Re: Hitron GUI Issues

how did you get it in modem mode with no access to the GUI 

0 Kudos
Reply
  • 9
  • 0
  • 1
Tachioma
Tuning in
866 Views
Message 6 of 21
Flag for a moderator

Re: Hitron GUI Issues

Mine usually worked briefly before falling over (even the replacements) so after a factory reset (using the reset pinhole on the back) as soon as it was up i logged in and whacked it into modem mode.

0 Kudos
Reply
  • 6.24K
  • 482
  • 1.03K
Tudor
Hero
857 Views
Message 7 of 21
Flag for a moderator

Re: Hitron GUI Issues

I’ve found Ubiquiti equipment to be extremely good and reliable,


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 8
  • 0
  • 0
fodbrothers
Joining in
837 Views
Message 8 of 21
Flag for a moderator

Re: Hitron GUI Issues

Random question but when its in modem mode did that fix the GUI access problem ? 

0 Kudos
Reply
  • 8
  • 0
  • 0
fodbrothers
Joining in
817 Views
Message 9 of 21
Flag for a moderator

Re: Hitron GUI Issues

so after arranging a call at 3PM I was called at around 12:30PM by which was suppose to be a manager which has done exactly the same thing as the nearly 3 hr phone call yesterday upgraded the firmware which only helped with the GUI untill a reset was done. 

after 30 mins of just doing random test which I have already checked i.e my gateway ..... 
I am waiting for Michelle again to call me back who I have now been told is the manager not Archer whom I was chatting with. 

so far 3hr 30mins of wasted phone calls to get back to square 1

0 Kudos
Reply
  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
797 Views
Message 10 of 21
Flag for a moderator

Re: Hitron GUI Issues

Thanks for updating fodbrothers,

 

I'd like to look into this for you.

 

I've sent you a private message so that we can chat some more.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply