Menu
Reply
  • 7
  • 0
  • 0
mole51
Joining in
513 Views
Message 1 of 12
Flag for a moderator

High Jitter/Ping; Unstable Wifi

Looking for some help please. In the last month or two my WiFi connection (even when sat next to Hub 3.0 router) has been horrendously unstable. Websites (including Google) can hang loading for a solid 10 seconds, YouTube videos will either load instantly or sometimes take 10+ seconds to start, thumbnails on Youtube won’t load for ages and then suddenly appear all at once, Instagram feed won’t always refresh instantly, etc etc.

This occurs on an iPhone 8 Plus, iPhone 7 Plus, Samsung Galaxy Tab S.

It has been borderline unusable today and thus I have run a number of Speedtests on both my iPhone and Samsung tablet. What I’ve noticed is that ping and especially jitter is through the roof, with one test registering at 608ms Jitter when the ideal amount is 1-2ms! Very occasionally the Speedtest will go through fine with low ping & jitter but this is becoming a rarity now.

I have obviously reset the Hub 3.0 and erased all network settings on my iPhone to no avail.

What isolates this to the Hub 3.0 though is that I also have a second bridged WiFi network (bridged via LAN/Powerline) in the living room and connections to this router work flawlessly and I always have a ping of less than 10ms & 1ms Jitter and thus have never experienced any of the above issues on this router.

I have attached photos of some of the speedtest results; these are all sat within 15cm of the Hub 3.0 router. I also ran a ping test to google.co.uk from the iPhone and packet loss to the IP of the Hub reaches 100%?

045D4F76-B8E1-4E55-80E5-1BF30D04D64E.png

 

949F79A1-DBE7-4157-9801-2682DBB63030.png

 

6DD69B76-8AF5-41AF-9BE2-79B496A43A0A.jpeg

 

Any suggestions? As I say WiFi connections to the Hub 3.0 have been next to worthless today and I need to solve this. Thank you in advance!

0 Kudos
Reply
  • 2.77K
  • 139
  • 405
jpeg1
Trouble shooter
491 Views
Message 2 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

Are the two WiFi routers on the same or adjacent channels? They should be on different channels and on only 1, 6, or 11.

If the VM hub set to 20 or 40MHz bandwidth? It should be on 20MHz.

As a test to check for interference between them, try turning off the other router and see if the VM router improves.

 

0 Kudos
Reply
  • 7
  • 0
  • 0
mole51
Joining in
478 Views
Message 3 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

Thanks for your help; I’m out at the moment but will try this when I get home.

I left both routers on automatic channel selection as both guides I followed on setting up a mesh WiFi network didn’t mention manual channel config, plus wouldn’t limiting the router to one channel limit bandwidth if more than one device was connected to it?

Also before I meshed the two networks it would never pick up the second router in the living room from my bedroom whatsoever.

The VM Hub is set to 20/40MHz but there is an option for 20MHz only so I will change it to that. 

Thanks again and I’ll report back later!

0 Kudos
Reply
  • 2.77K
  • 139
  • 405
jpeg1
Trouble shooter
470 Views
Message 4 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

Get yourself a free WiFi scanning app from the app store so that you can see exactly which access point is covering where. 

 

0 Kudos
Reply
  • 7
  • 0
  • 0
mole51
Joining in
461 Views
Message 5 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

I changed the Hub to 20MHz only and ran a few speed tests on both my iPhone and Samsung tablet and so far have got decent results; all above 100mbps through a floor and with ping of 12ms and jitter of 1ms. Time will tell if it’s worked but seems hopeful so far!

Out if interest what WiFi diagnostic apps do you use on iPhone because I’ve tried a few and none of them are very detailed?

0 Kudos
Reply
  • 2.77K
  • 139
  • 405
jpeg1
Trouble shooter
456 Views
Message 6 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

I'm on Android and use inssider, but there are others.

If there is really no overlap between the two coverage areas then mutual interference is not an issue, but you still need to be sure that each is on the least interfered channel from neighbours. This applies to both WiFi bands.

You also need to be sure your phone is properly switching between the two access points as you move between them. One reason for suggesting that you turn off the additional AP was that I suspected your phone was still clinging on to it when you were next to the VM hub.

I'll leave you to play .. 

0 Kudos
Reply
  • 7
  • 0
  • 0
mole51
Joining in
436 Views
Message 7 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

Hi again jpeg,

So nothings improved, it must’ve just been having a good spell after I changed it to 20MHz.

Ive unplugged the second ‘extended’ living room router today and no improvement, so it can’t be down to interference between the two.

These below speedtests were run today (after unplugging the living room router) sitting next to the Hub 3.0 router and vary widely even though they were one after the other. While jitter has improved its far from the ideal 1-2ms and also the speed was going from 20mbps back down to 0 and back up to 40 all in one test. It should be (and has done in the past) getting 200mbps sitting next to it.

Also before I unplugged the second router I ran some tests in the living room and again I was getting terrible speeds and huge jitter, so I retract my previous statement saying it was only the VM Hub 3.0.

Do you have any other suggestions or want any downloads/info from ny hub? Your help is really appreciated... I’m dying to get to the bottom of this! Also how do I get a VM rep to view this post so they can run some line tests?

1849B573-5A80-4252-9B31-BD824CEC7F3D.png

 

DB3334E9-5C59-4584-B26B-3424E4854B8C.png

 

0 Kudos
Reply
  • 2.77K
  • 139
  • 405
jpeg1
Trouble shooter
431 Views
Message 8 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

VM can't see your WiFi beyond the router, but if you think the problem is with the broadband feed it would be a good idea to log on to the Hub and post here the Download and Upload data. 

0 Kudos
Reply
  • 8.98K
  • 923
  • 1.4K
jbrennand
Alessandro Volta
431 Views
Message 9 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi


@mole51 wrote:

Out if interest what WiFi diagnostic apps do you use on iPhone because I’ve tried a few and none of them are very detailed?


Apple's own Airport Utility has a "scan" option you can turn on in settings - then when you open it the "scan" button appears at top right.  Mind you I have only ever used Apple wifi kit so never checked to see if it works on others - worth a look though.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 0
  • 0
mole51
Joining in
411 Views
Message 10 of 12
Flag for a moderator

Re: High Jitter/Ping; Unstable Wifi

Hi again jpeg,

Please find my router data below; the pre and post RS errors seem extremely high?7B00D0F2-C082-4C6B-B582-A663F5147AFF.png

 

C49D86CA-9473-4132-A536-191EA45FC611.png

 

1DEB0E47-4F90-459B-B692-627509FCD87F.png

 

0 Kudos
Reply