Menu
Reply
DMack
  • 1
  • 0
  • 0
Joining in
160 Views
Message 1 of 3
Flag for a moderator

Help Please?! Internet and signal dropping

Hi!

I currently have a Hub 4 that keeps dropping wifi and internet signal. Just at random points the wifi to every device in the house goes off and struggles to connect again. I then get the message "Incorrect password for V....." even though the password is correct and its already been connected all day.

The hub was replaced last weekend with a new replacement Hub 4 because of the same issue with the password, this new hub isn't giving the password issue as often, but the internet and wifi does just keep dropping for no reason.

This is happening with both Ethernet and with Wifi. I've tried pinhole resets and I'm having to reset the hub multiple times each day now. I've just called as it happened thirty minutes ago and the automated system found and issue and sent a signal to reset the hub again, what is going on !?

I've phoned over 15 times now about this, I was promised a call back from the last person I spoke to which never happened once again. I am just asking if someone can come out and check the lines or something, i am so sick of calling. I've spent hours on the phone too technicians to get no resolve.

The only person who actually helped was the guy who sent me a new Hub 4.

He's advice was to turn off mobile data on my mobile phone, like that would help?

Is anyone else experiencing similar issues or found a resolution?

 

 

 

 

0 Kudos
Reply
Adduxi
  • 3.21K
  • 251
  • 700
Very Insightful Person
Very Insightful Person
149 Views
Message 2 of 3
Flag for a moderator

Re: Help Please?! Internet and signal dropping

Please post the Downstream and Upstream Power levels, Pre and PostRS errors and Network log from the Hub.   Also setup a BQM here www.thinkbroadband.com/ping

Once we have the information we can comment.

In the meantime, please check all the connections from outside to the Hub are "finger" tight.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Beth_G
  • 3.46K
  • 215
  • 348
Forum Team
Forum Team
49 Views
Message 3 of 3
Flag for a moderator

Re: Help Please?! Internet and signal dropping

Hi DMack,

 

Welcome to the Community Forums, thanks for your post.

 

I am very sorry to hear you've been having a lot of issues with your broadband and hub, and for the overall experience you've had trying to get this sorted. I can completely see why you're frustrated.

 

I've located your account and there looks to be a lot of signal issues which will need rectifying by an engineer visit. I'll pop you over a PM now so I can arrange that with you.

 

Please look out for my message over at the purple envelope.

 

Beth

0 Kudos
Reply