Menu
Reply
GaryL72
  • 4
  • 0
  • 0
Joining in
161 Views
Message 1 of 2
Flag for a moderator

Have no internet service in router or modem mode

Have a solid yellow light on my Hub 3 but am receiving no internet via WiFi to any of my devices since yesterday. Have tried switching to modem mode, as finally decided to switch to a separate router due to ongoing issues, and then got a solid red light and no internet connectivity. Have switched back to router mode, turned it off and on, and reset to factory settings. Nothing works. Tried the VirginMedia service check which says everything is fine. But the VM App can’t connect to the hub and whilst my devices show they are connected to the hub 3 router, still no internet. Very frustrating and I need connection for work tomorrow. Virgin...please help!

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
131 Views
Message 2 of 2
Flag for a moderator

Re: Have no internet service in router or modem mode

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers 1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply