Menu
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
147 Views
Message 1 of 8
Flag for a moderator

HUB 4 keeps losin connection with SKY box

Absolutely sick of trying to get through to someone in virgin media who can deal with this and not get fobbed off.  Since getting this new hub4 2 weeks ago it loses connection with our Sky box constantly.   We're having to reconnect every time we turn the TV back on.... anyone know how to get hold of some kind of technical support?

Highlighted
  • 3.81K
  • 608
  • 827
Community elder
138 Views
Message 2 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box

Hi richardsc,

If your hub is close enough to the Sky box then try connecting by ethernet cable.

Is it a Sky Q box? If so try disabling 5GHz on the Sky Q box by going to Settings, then hitting 001 before Enter. This takes you to a hidden menu where you can disable the 5GHz.  I think it's set up on channel 36.

The Sky box transmits it’s own WiFi signal to connect to Mini Boxes and this might be causing some interference, so try using different SSIDs on your hub for the 2.4GHz and 5GHz and also different channels.

You could download and use an app such as  Inssider or Wifi Analyzer app on a smartphone, or tablet, which will show you how congested the 2.4GHz and 5GHz wifi bands are, so you can use that info to change the various channels and get a better overall signal.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
125 Views
Message 3 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box

hi thanks for that, not sure I'll be able to do it....sounds a bit technical for me!! but I'll give it a go

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
111 Views
Message 4 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box

Hi again.  If I disable 5ghz and this doesn't work do i just reset? Yes it is sky q box

0 Kudos
Reply
Highlighted
  • 24.4K
  • 1.4K
  • 3.1K
Alessandro Volta
106 Views
Message 5 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box


@richardsc wrote:

Hi again.  If I disable 5ghz and this doesn't work do i just reset? Yes it is sky q box


Resetting a SkyQ box will lose all your recordings etc. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3.81K
  • 608
  • 827
Community elder
104 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: HUB 4 keeps losin connection with SKY box

Hi again richardsc,

yes just log into the Sky Q settings again as above and re-enable the 5G

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
62 Views
Message 7 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box

Tried this and its still losing connection.  Other than using ethernet cable anyone know another way around this?

0 Kudos
Reply
Highlighted
Anonymous
Not applicable
38 Views
Message 8 of 8
Flag for a moderator

Re: HUB 4 keeps losin connection with SKY box

You could try these. https://www.amazon.co.uk/Tenda-PH3-1000Mbps-Powerline-expansion/dp/B0746H97SX/ref=sr_1_2_sspa?dchild... 

Plug one into the power socket close to your router/hub and connect the ethernet cable to it. then plug the other one in the power socket closest to your Skybox and connect the ethernet cable to the plug and sky box. 

Your internet signal will now run over your houses electrical wiring and this usually gives a much better experience. Let us know if it works 🙂 

0 Kudos
Reply