Menu
Reply
  • 21
  • 0
  • 1
MadMonk
Tuning in
450 Views
Message 1 of 21
Flag for a moderator

HUB 3 disaster.

I have issues with the "Superhub" 3; never a problem for years with Hub 2....seriously disgusted with the support as well and seriously thinking of leaving as a result.

Until recently, I was on Hub2 in Modem mode with a home plug powerline wifi extender in a convenient central location and very good it was. Easy and quick to boot up when needed for the smartphones, PCs on the ethernet powerline.  No problem.

When I foolishly opted for a Hub 3  the set-up refused to work in Modem mode, but worked fine with the Hub3 in WiFi mode. 

For a while....

Funnily enough after pestering the remote call centre for a solution several times NOW the powerline wifi doesn't work at all.

I do NOT care for the Hub3 wifi sitting one meter from my head...and the signal is very poor in the next room.

I do NOT want or need a virgin wifi booster or any other stupid suggestion they tried to fob me off with; not only the script readers, but two supervisors who I eventually got to talk to.  The only sensible suggestion was to re-install the Hub2 and they would re-activate for me; unfortunately it had already been recycled.

What I want is Virgin to honour its sales talk and let me have the wow! fantastic! new! improved! Hub 3 in Modem mode and add my own router which worked perfectly with Hub 2. For several years.

I've been with Virgin since before it was Virgin, i.e. Telewest Broadband/BlueYonder before even the time of the NTL merger, almost prehistoric...started off with Win3.1 AND built my own PCs.

I'm "only" on M50 service and its quite fast enough for my needs...I do my shopping, sign a few petitions, watch a bit of Youtube and generally use the WWWeb as an encyclopedia...no gigglebites of streaming or downloading; I'm a disabled pensioner on a low income...with a loyalty discount and paying advance line rental its worthwhile for the reliability, but when it refuses to do what it always did do, its time to say goodbye. 

Especially with the coming (unaffordable) increase in fees " for future improvements"...

Future improvements, higher speeds or what ever I DO NOT NEED!

Now I believe Virgin is in breach of contract and failing to provide the service promised or implied...I'm getting ready to pack my bags and it feels like leaving home.

 

0 Kudos
Reply
  • 11.67K
  • 774
  • 3.42K
Very Insightful Person
Very Insightful Person
444 Views
Message 2 of 21
Flag for a moderator

Re: HUB 3 disaster.

Try a CAT6 cable from HUB3 to powerline.

Also what's doing DHCP on the network? Or do you only have one device connected?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 21
  • 0
  • 1
MadMonk
Tuning in
404 Views
Message 3 of 21
Flag for a moderator

Re: HUB 3 disaster.

Hub 3 ~ Powerline cable already Cat6

Main PC is Cat6 ~ Hub3

On powerline (DHCP?) is secondary PC - works fine. It is not networked i.e. the pcs do not communicate directly but separately with Hub3.

Also is Solwise Powerline WiFi extender

SOLWISE PLV-500AV-PEWN
500Mbps WiFi adapter putting out 300mbps WiFi

For updating our smartphones only...it worked fine with Hub2.

Initially  would not work with Hub3 in Modem mode only when Hub3 WiFi enabled.....after pestering Virgin it ceased to work either way....

  • The Solwise IS emitting a WiFi signal, simply the Hub3 does not talk to it.
0 Kudos
Reply
  • 8.65K
  • 886
  • 1.34K
jbrennand
Alessandro Volta
379 Views
Message 4 of 21
Flag for a moderator

Re: HUB 3 disaster.

You posted this issue in another thread - people are responding there.

https://community.virginmedia.com/t5/Networking-and-WiFi/Superhub-replacement/td-p/4079265/page/2


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 12.45K
  • 472
  • 1.11K
legacy1
Alessandro Volta
363 Views
Message 5 of 21
Flag for a moderator

Re: HUB 3 disaster.

Do get your own router with 1Gb ports and then use the hub in modem mode.

0 Kudos
Reply
  • 21
  • 0
  • 1
MadMonk
Tuning in
342 Views
Message 6 of 21
Flag for a moderator

Re: HUB 3 disaster.

I'm not going out buying new kit, which may or may not work and Virgin wont be responsible for.

I need a WiFi access point simply for two smart phones....

Hub3 is not adequate to cover my small flat on its own WiFi.  In any case I do NOT want the Hub3 broadcasting one metre away from my head which is the only place to put it.

The POINT IS:

What worked fine  with Hub2 does NOT work with Hub3.

Anybody out there got an old Hub 2 spare?

 

 

 

0 Kudos
Reply
  • 21
  • 0
  • 1
MadMonk
Tuning in
341 Views
Message 7 of 21
Flag for a moderator

Re: HUB 3 disaster.

Oh WOW! 

I just earned the "Hello Again" badge.

That makes me sooo happy!

Yay!

0 Kudos
Reply
  • 12.45K
  • 472
  • 1.11K
legacy1
Alessandro Volta
330 Views
Message 8 of 21
Flag for a moderator

Re: HUB 3 disaster.

"I'm not going out buying new kit, which may or may not work and Virgin wont be responsible for."

Well VM are not responsible for your SOLWISE PLV-500AV-PEWN.

"Anybody out there got an old Hub 2 spare?"

you mean a doorstop!

 

0 Kudos
Reply
  • 12.97K
  • 993
  • 2.98K
Very Insightful Person
Very Insightful Person
328 Views
Message 9 of 21
Flag for a moderator

Re: HUB 3 disaster.

not a lot of help - legacy pushing modem mode and a new router when you say you have problems in modem mode

start with the basics

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

have you split the 2 wifi bands and turned off smart wifi on the hub3 - thats assuming you are still in full router mode

the 3 is no better than the 2 [imo] but its no worse if you get it set up correctly - but it comes with things set as you really dont want or need - smart wifi being one of them

as to it not running in modem mode - it should with your own router - if you want to pursue that post what you are doing

 

____________________

Tony
  • 34
  • 3
  • 4
Ptolemaeus
Tuning in
321 Views
Message 10 of 21
Flag for a moderator

Re: HUB 3 disaster.

Are we even sure that it doesn't have a NAT?

I checked and the device he has even offers some QoS and the SOLWISE PLV-200AV-PEWN does have a NAT according to some websites. It could definitely explain why it used to work and now isn't working properly anymore.

0 Kudos
Reply