Menu
Reply
  • 3
  • 0
  • 0
Amaan1
Joining in
173 Views
Message 1 of 4
Flag for a moderator

Fluctuating wifi

The customers service is utter **bleep** the indian lady started shouting at me saying "hello" i got put on hold and got cut of 10 mins later. I called more times but just got cut of everytime. Install took over a month to do which is absolutely disgraceful. So i click on the option of leaving on the phone and what do you know and English person picks up that was one of the greatest moments he sent an technician the next day. It has only been 2 days of the actual service. The technician came and i was back to 109 mbps but then it returned back to 30-70 what the hell do i do. I am fed up of such a **bleep**ty services and yet i got 12 more months yet.

0 Kudos
Reply
  • 7.36K
  • 765
  • 1.15K
jbrennand
Legend
164 Views
Message 2 of 4
Flag for a moderator

Re: Fluctuating wifi

Ok - what Hub do you have - I assume a Hub3?  Is the connection stable on ethernet cable - and so its just a wifi connection issue ?  If it is, try this first it has helped a lot of people.

First thing to do is to access your Hub settings - (go to http://192.168.0.1 or http://192.168.100.1  in your browser) and in “smart wifi”  disable “enable channel optimisation” as suggested in this thread – AND - whilst in the settings - at the same time do what is suggested below it

https://community.virginmedia.com/t5/Networking-and-WiFi/Potential-FIX-for-WiFi-Disconnections/td-p/...

Many wifi problems on the VM Hub3 are caused by it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks.  That can confuse 2.4GHz only devices as they may try to connect to the 5GHz one. So the first job is to change that:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on the base/side of Hub) unless you've already updated it !
  • Once logged in, go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual renamed networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best and more stable and subject to less interference.  Its range may be less than the 2.4 one though - which some devices can only use.

See if that helps, if not post back.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 3
  • 0
  • 0
Amaan1
Joining in
147 Views
Message 3 of 4
Flag for a moderator

Re: Fluctuating wifi

Thank you so much but i have a problem that i have to keep changing over networks when i go to a differnt part of the house. Is there any way to fix it so it does not get confused abiut switching bettween the 2.4 and 5 ghz.

0 Kudos
Reply
  • 7.36K
  • 765
  • 1.15K
jbrennand
Legend
127 Views
Message 4 of 4
Flag for a moderator

Re: Fluctuating wifi


@Amaan1 wrote:

Thank you so much but i have a problem that i have to keep changing over networks when i go to a differnt part of the house. Is there any way to fix it so it does not get confused abiut switching bettween the 2.4 and 5 ghz.


Yes - rename them as described above and then connect your devices to the one you want  that works best and not to the other one - and it wont switch.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.