Menu
Reply
Highlighted
  • 2
  • 0
  • 0
cjhatley
Joining in
164 Views
Message 1 of 3
Flag for a moderator

Flashing Green Light

Hi there,

My virgin router has been flashing green lights for about 4 hours now and will every 30 seconds or so flash red lights. I currently have no broadband connection, even though it comes up on my computer as connected. I have ran the scan three times now and at first it comes up as no issues then it tells me there is no internet connection. I have rebooted both the hub and the router with no success. None of the hardware was moved before it started doing this. Has anyone else experienced something similar please as l need this for my work.

Thanks

0 Kudos
Reply
  • 8.24K
  • 847
  • 1.28K
jbrennand
Alessandro Volta
157 Views
Message 2 of 3
Flag for a moderator

Re: Flashing Green Light

Try doing  a  pinhole reset to factory settings.  Push the pin in to its stop point and hold for a "timed" 40 seconds do NOT restart the router after that.  See if that sorts it.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 0
cjhatley
Joining in
148 Views
Message 3 of 3
Flag for a moderator

Re: Flashing Green Light

Would just like to say thanks to whoever sorted this out. It is working perfectly now(even though l have to get back to work with no excuses 🥴)

Thank you again

0 Kudos
Reply