Menu
Reply
  • 2
  • 0
  • 0
Just joined
91 Views
Message 1 of 3
Flag for a moderator

Fault with WiFi

Our WiFi is not working properly (since Friday) . I was on hold for an hour yesterday before getting cut off. I finally got through today to a lady (second line response or something) who was fairly rude and unhelpful on the phone and constantly talked over me. And when I asked for her name she put the phone down on me!! All she could tell me was that the network was unstable and she would ‘send a signal’ to fix it POSs in 24-48 hours. I’ve actually not experienced such poor customer service in a long time. Pls respond at your earliest convenience. 

0 Kudos
Reply
  • 15.27K
  • 1.16K
  • 1.9K
Alessandro Volta
86 Views
Message 2 of 3
Flag for a moderator

Re: Fault with WiFi

Try a reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
  • 4.15K
  • 169
  • 237
Forum Team
Forum Team
16 Views
Message 3 of 3
Flag for a moderator

Re: Fault with WiFi

Thanks for the post Kathryna68.

 

Can we please confirm how things are doing today? 

 

Did you do a pin hole reset of the Hub?

 

Let us know, Emily.

0 Kudos
Reply