Menu
Reply
Macjason
  • 5
  • 0
  • 0
Joining in
210 Views
Message 1 of 9
Flag for a moderator

Ethernet

I can’t seem to get connected on my PS4 to the internet through the Ethernet cable and I’ve been trying all sorts of things to no avail. Please help. 

0 Kudos
Reply
jbrennand
  • 24.05K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
196 Views
Message 2 of 9
Flag for a moderator

Re: Ethernet

What things have you tried?

Can you connect a laptop on that cable? Does it connect over Wifi?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Macjason
  • 5
  • 0
  • 0
Joining in
190 Views
Message 3 of 9
Flag for a moderator

Re: Ethernet

The wifi works perfectly fine. But once I try connecting through the Ethernet cable it doesn’t work. For instance, I have two Ethernet cables and I have tried it with two different devices i.e. my laptop and my PS4. In all cases the wifi works but the Ethernet cable does not respond. For my PS4 it tell me that the Ethernet cable is not connected and in my laptops case it doesn’t even show up. 

0 Kudos
Reply
jbrennand
  • 24.05K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
178 Views
Message 4 of 9
Flag for a moderator

Re: Ethernet

Is your Hub in modem mode by any chance - using your own router. If so the ethernet cable has to connect to the router - not the Hub.

I would get a new cat6 cable and try it..... just in case.

Does the ends connector "light up" when you plug it into the sockets

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Macjason
  • 5
  • 0
  • 0
Joining in
176 Views
Message 5 of 9
Flag for a moderator

Re: Ethernet

I’m really sorry but I’m totally new to all of this, I’m not sure if my hub is in modem mode or not but I can tell you that the port does not light up when I plug in my cable and I have tried my personal cable as well as the cable provided by Virgin Media. 

0 Kudos
Reply
jbrennand
  • 24.05K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
166 Views
Message 6 of 9
Flag for a moderator

Re: Ethernet

What colour is the base light on the Hub - white or magenta? Are there any other ethernet cables plugged into the other ports - have you tried them all? If the cable ends dont light when plugged in the either the cable is borked or perhaps the port(s) has failed

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Tudor
  • 8.48K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
145 Views
Message 7 of 9
Flag for a moderator

Re: Ethernet

You can test cable or if hub ports are working by doing this. Plug an Ethernet cable into two of the ports on your hub, the LEDs should flash if it’s ok. Try on all ports and with both of the cables you have. It’s unlikely, but possible, that both cables are faulty. If no LEDs flash when testing both cables I would expect the problem lies with the hub. Do a pin-hole reset for 60 seconds and the hub will restart, do NOT power cycle the hub. After a few minutes retry the tests above. If no LEDs light, call customer services and report the faulty hub. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Macjason
  • 5
  • 0
  • 0
Joining in
72 Views
Message 8 of 9
Flag for a moderator

Re: Ethernet

Thank you so much for all the advice you’ve been giving me so far and I’m happy to say that it’s finally working now 🙂 I can now play warzone with minimal ping XD

 

0 Kudos
Reply
Macjason
  • 5
  • 0
  • 0
Joining in
71 Views
Message 9 of 9
Flag for a moderator

Re: Ethernet

Thank you so much for the advice and I’m happy to say that it’s finally working nite so I can get back to my gaming. Thank you again. 

0 Kudos
Reply