Menu
Reply
Zak_M
  • 4.85K
  • 274
  • 459
Forum Team
Forum Team
205 Views
Message 31 of 44
Flag for a moderator

Re: Dropping connection

Thank you for coming back to me. 

 

Can you confirm the question above? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Tankgirl
  • 31
  • 1
  • 2
On our wavelength
196 Views
Message 32 of 44
Flag for a moderator

Re: Dropping connection

Hi

yes the devices connected via Ethernet are dropping off at the same time as far as I can tell 

0 Kudos
Reply
Zak_M
  • 4.85K
  • 274
  • 459
Forum Team
Forum Team
193 Views
Message 33 of 44
Flag for a moderator

Re: Dropping connection

Thank you once again for your post.

 

I have checked the network and there are no issues there.

 

Do you have a BQM set up? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Tankgirl
  • 31
  • 1
  • 2
On our wavelength
184 Views
Message 34 of 44
Flag for a moderator

Re: Dropping connection

https://www.thinkbroadband.com/broadband/monitoring/quality/share/fc858ef7c7e28059aa48c5e69f8186163a6dd7a2-02-06-2021
0 Kudos
Reply
Serena_C
  • 1.19K
  • 48
  • 125
Forum Team
Forum Team
171 Views
Message 35 of 44
Flag for a moderator

Re: Dropping connection

Thanks for getting back to us with an update @Tankgirl

 

Sorry to see the latency spikes and drop outs on your BQM.

 

Can you please perform a Pinhole reset on your Hub by following these exact instructions:

 

Disconnect all unneeded ethernet cables from the rear of the Hub.
With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.
Depress the pinhole switch for a timed 60 seconds then release.
DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

 

 

This will remove all devices that are registered on the Hub, you can then readd the ones you use which may help alleviate the issues 🙂 This will be a factory reset on your Hub, so make sure to write down any passwords beforehand.

 

Best wishes,

 

Serena

0 Kudos
Reply
lotharmat
  • 3.53K
  • 241
  • 649
Community elder
169 Views
Message 36 of 44
Flag for a moderator

Re: Dropping connection

And make sure the settings password is visible before you do this!!!!!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Serena_C
  • 1.19K
  • 48
  • 125
Forum Team
Forum Team
166 Views
Message 37 of 44
Flag for a moderator

Re: Dropping connection

Thanks @lotharmat !

 

Yes, @Tankgirl - please make sure you can see the settings password before you do the pinhole reset as well.

 

Let me know how you get on!

 

Serena

0 Kudos
Reply
Tankgirl
  • 31
  • 1
  • 2
On our wavelength
144 Views
Message 38 of 44
Flag for a moderator

Re: Dropping connection

Hi

had a family bereavement so this hasn’t been top of my list but reset done tonight so I’ll let you know if it improves 
Thanks

0 Kudos
Reply
Akua_A
  • 1.58K
  • 36
  • 112
Forum Team
Forum Team
128 Views
Message 39 of 44
Flag for a moderator

Re: Dropping connection

Sorry to hear this @Tankgirl.

 

Please let us know how the reset goes and if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Tankgirl
  • 31
  • 1
  • 2
On our wavelength
123 Views
Message 40 of 44
Flag for a moderator

Re: Dropping connection

  • So far it actually seems worse
    Not able to sustain any teams calls & WiFi boosters flashing red with no internet connection upstairs now at all.

no better with laptop directly into hub via Ethernet - just message telling me internet connection is unstable 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0ae7e86757f22beba5a968ed10a393bd584e86b3

 

0 Kudos
Reply