Menu
Reply
Highlighted
  • 14
  • 0
  • 1
Tuning in
103 Views
Message 1 of 4
Flag for a moderator

Devices not switching to 5ghz

I have a hub 3 and having issues getting devices to switch to the 5ghz broadcast. I have many devices connecting at the same time so 2.4 ghz is very slow or disconnects other devices. 

Settings are all auto in hub as delivered. Wifi analyser app shows nothing nearby using any channels near mine. 

Used the scan house wifi in Virgin app which sorted the issue and gave me 200mbs to phone, left the house and came back. Now back on 2.4 and getting 20 download 21mbs upload 

Tags (1)
0 Kudos
Reply
Highlighted
  • 25.02K
  • 1.44K
  • 3.19K
Alessandro Volta
92 Views
Message 2 of 4
Flag for a moderator

Re: Devices not switching to 5ghz

Separate the WiFi bands and manually connect to the 5Ghz one


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Settling in
87 Views
Message 3 of 4
Flag for a moderator

Re: Devices not switching to 5ghz

How do you seperate the wifi bands?

0 Kudos
Reply
Highlighted
  • 12.15K
  • 943
  • 1.56K
Alessandro Volta
82 Views
Message 4 of 4
Flag for a moderator

Re: Devices not switching to 5ghz

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply