Menu
Reply
markdyer72
  • 159
  • 11
  • 42
Superfast
259 Views
Message 1 of 18
Flag for a moderator

Correct procedure connecting 3rd part router

Hi can anyone give a detailed list of how to set up 3rd part router so don’t have to use SH3 Wi-fi..

the 3rd part router in question is a Netgear D6400.

is it possible to just disable Wi-fi on hub3 and connect D6400 via lan ports 

or is it better in modem mode, which I tried before but couldn’t get it to work..

 

thanks in advance

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
245 Views
Message 2 of 18
Flag for a moderator
Helpful Answer

Re: Correct procedure connecting 3rd part router

Hello, 

The modem mode can be little tricky getting this work the first time around. Try these steps.

  1. Login modem/router using 192.168.0.1. 
  2. Switch the modem mode online.
  3. The hub will reboot.
  4. Plug in the ethernet in port one LAN as this will become the WAN port on Virgin Media Modem/router.

    In modem mode the hub 3's LED should turn magenta. If it does, the LAN ports become active and you connect one to the WAN port of your router.

    If there is no magenta light, then the hub is probably faulty.

In modem mode the hub becomes, just that, a modem with all routing and NAT features disabled, thus disabling all LAN ports. The top LAN port becomes a WAN port (any LAN port on the Hub 3) so you can attach your own router to provide Routing, NAT and DHCP features.

You can only connect one device to a modem, but many to a router.

To switch the Hub back into router mode, use http:\\192.168.100.1

 

 

 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
242 Views
Message 3 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Log into the hub on http://192.168.0.1 and select the option to put the hub into modem mode
The hub will then reboot and come back up in modem mode - give it five minutes to settle down
Disconnect all ethernet cables from the hub
Power off the Hub and your router/mesh system
Connect your router/mesh system to the hub via ethernet cable and switch it on - leave it five minutes to settle down
Power on the hub and leave it five minutes to settle down

Should all be working.

0 Kudos
Reply
markdyer72
  • 159
  • 11
  • 42
Superfast
238 Views
Message 4 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Thanks for that. Di I connect my d6400 to the hub 3 via the wan port or lan.  

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
232 Views
Message 5 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

The LAN is number one on your modem/router known as wan one.
0 Kudos
Reply
markdyer72
  • 159
  • 11
  • 42
Superfast
226 Views
Message 6 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Sorry I was meaning do I connect to the hub 3 via the wan port on the d6400

0 Kudos
Reply
Danny08
  • 51
  • 5
  • 2
Tuning in
214 Views
Message 7 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Hello, 

You connect ethernet cable from your Virgin Media HUB on port one. Then connect the other end to your d6400

 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
198 Views
Message 8 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router


@markdyer72 wrote:

Sorry I was meaning do I connect to the hub 3 via the wan port on the d6400


Yes - the red one.

Danny08
  • 51
  • 5
  • 2
Tuning in
181 Views
Message 9 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Hello, 

The RED port on your D4600 correct.

 

0 Kudos
Reply
markdyer72
  • 159
  • 11
  • 42
Superfast
100 Views
Message 10 of 18
Flag for a moderator

Re: Correct procedure connecting 3rd part router

Hmmm very odd, I have set my Netgear up in ap mode and put the skid and passwords as I had them on the hub 3, I then went into the hub 3 and disabled the 2.4 and 5g networks and clicked apply…. Everything seems to work but now since I connected my Netgear to the hub when I log back into the hub the wireless are back enabled and if select connected devices now says all are connected Ethernet…. Is this how it should be.

0 Kudos
Reply