Menu
Reply
Highlighted
  • 3
  • 0
  • 0
chris149
Tuning in
191 Views
Message 1 of 5
Flag for a moderator

Connection drops and doesn't reconnect

We had a brief power cut in our house about 5 months ago and since then our router has not worked properly. 

The connection remains but the internet connection itself will go. You don't get it back on a given device until you disconnect and reconnect to the hub itself. This happens on all devices but never at the same time. For example I might lose the internet connection on my phone, but the fire TV and my wife's mobile will be fine. Next time it will drop on one of the other devices but mine will be fine etc. The situation seems to be increasing in frequency and each device will lose connection at least once an hour if not more. 

 I've also noticed my phone is only ever on 2g connection even when I'm only a few feet away. 

We are on a hub 3.0

Essentially I think the router is not in good shape at all, but any suggestions? A diagnostic says there is a problem but doesn't say what. 

Thanks

0 Kudos
Reply
  • 8.58K
  • 879
  • 1.33K
jbrennand
Alessandro Volta
164 Views
Message 2 of 5
Flag for a moderator

Re: Connection drops and doesn't reconnect

Do a pinhole reset to factory settings. With the Hub "on" push in the pin on the back/side/bottom of the Hub with the end of a paperclip until you feel it at the “stop point” and hold for a "timed" 60 seconds do NOT restart the Hub after that. Your passwords/passphrase for both the Hub settings and Wifi networks should revert to the two printed on the Hub sticker on its base/side/card.

Are you seeing the same problems when connecting on an ethernet cable connected device ? If not it suggests its "just" a wifi issue.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 3
  • 0
  • 0
chris149
Tuning in
126 Views
Message 3 of 5
Flag for a moderator

Re: Connection drops and doesn't reconnect

Hi

I've tried your suggestion this evening but unfortunately I still have the same issue.

The screen shot below illustrates the problem on my status bar. I dunt have any devices which use ethernet cables these days unfortunately. 

Anything else you would recommend?

Screenshot_20190717_232840_com.google.android.apps.photos.jpgSee 4g signal and no internet in WiFi

 

0 Kudos
Reply
  • 8.58K
  • 879
  • 1.33K
jbrennand
Alessandro Volta
121 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Connection drops and doesn't reconnect

To see whether you have a network connection issue, set up a free “BQM” to continually monitor the state of your connection and record any dropouts. It does it 24/7/365 and it keeps a visual record of all your network disconnections, useful data to have in discussions with VM.

If its not showing any disconnections then your issue is likely to be just a wifi one.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 3
  • 0
  • 0
chris149
Tuning in
99 Views
Message 5 of 5
Flag for a moderator

Re: Connection drops and doesn't reconnect

Thats great @jbrennand I'll set that up and give them a call.

Thanks so much fort your help.
0 Kudos
Reply