Menu
Reply
  • 13
  • 0
  • 0
kw4uinj
Tuning in
634 Views
Message 1 of 23
Flag for a moderator

Connection disappearing both wired and wireless on HUB 3

I'm not sure if this is just "settling pains" that will resolve themselves in a couple of days or something that will require a technician to come out, but my connection keeps on disappearing with both wired and wireless for about 5 - 10 minutes every few hours.

This is my network status, downstream and upstream, note there are taken when my connection is running fine with no hiccups

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1379000000-1.538256 qam25
2187000000338256 qam7
31950000002.538256 qam8
42030000001.938256 qam9
52110000001.538256 qam10
62190000001.438256 qam11
72270000001.238256 qam12
8235000000138256 qam13
92430000000.738256 qam14
102510000000.238256 qam15
112590000000.238256 qam16
122670000000.438256 qam17
13275000000038256 qam18
14283000000-0.238256 qam19
15291000000-0.238256 qam20
162990000000.238256 qam21
173070000000.438256 qam22
183150000000.438256 qam23
193230000000.238256 qam24
20387000000-1.438256 qam26
21395000000-1.437256 qam27
22403000000-1.738256 qam28
23411000000-1.537256 qam29
24419000000-237256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.600
2Locked38.940
3Locked38.950
4Locked38.6130
5Locked38.950
6Locked38.960
7Locked38.660
8Locked38.650
9Locked38.650
10Locked38.600
11Locked38.600
12Locked38.660
13Locked38.6130
14Locked38.960
15Locked38.960
16Locked38.930
17Locked38.940
18Locked38.950
19Locked38.9190
20Locked38.660
21Locked37.360
22Locked38.650
23Locked37.340
24Locked37.60

0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1393999914.575512064 qam6
2257999524.425512064 qam8
3326000074.575512064 qam7
4462000584.575512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA000

0

 

 

07/03/2019 22:42:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;08/03/2019 16:06:15Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 
0 Kudos
Reply
  • 8.56K
  • 877
  • 1.33K
jbrennand
Alessandro Volta
613 Views
Message 2 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Those numbers look ok. Do you have the network logs to post up too.
Also, set up a free BQM to continually monitor the state of your connection 24/7.
https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 13
  • 0
  • 0
kw4uinj
Tuning in
575 Views
Message 3 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

It went off right then, the connection just completely disappears from everything. It's not that it's connected and there's a yellow triangle error message next to the Windows connection in the taskbar, it just stops existing for a few seconds. Everything including the WiFi signal itself seem to just die with the HUB 3

Here's my BQM results just as the connection disappeared. I think it has something to do with the HUB 3. I wonder if putting it into modem mode and hooking up a router would fix it, but I shouldn't have to do that, what if I didn't have a spare old router lying around?

0 Kudos
Reply
  • 13
  • 0
  • 0
kw4uinj
Tuning in
574 Views
Message 4 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Capture.PNG

0 Kudos
Reply
  • 13
  • 0
  • 0
kw4uinj
Tuning in
523 Views
Message 5 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Even happening with modem mode, but the connection doesn't disappear because it's the router sending out a signal instead of the hub. What's the best way to get technician out? Phone or wait out here? 

0 Kudos
Reply
  • 13
  • 0
  • 0
kw4uinj
Tuning in
495 Views
Message 6 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Not sure why my posts aren't getting answered! Can't you self-bump your posts? 😞

0 Kudos
Reply
  • 11.77K
  • 1.08K
  • 2.55K
griffin
Alessandro Volta
487 Views
Message 7 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

The forum team can take up to a week to reply and they answer threads in date order from the last OP post in the thread. So, bumping your own posts puts you at the back of the queue again.

The BQM looks like it is showing a local circuit drop, (unless it was a manual reboot of the Hub) but a bit ubclear as it is right at the edge of the graph.

I would repost the BQM once it has propagated for 24hrs, and wait for a official response.

0 Kudos
Reply
  • 32
  • 4
  • 4
Forum Team
Forum Team
466 Views
Message 8 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Hi, kw4uinj.

 

 

Thanks for the post. Sorry for the inconvenience you're having with your connection.

 

We need to book an engineer to fix the problem, we can also do this via online chat.

 

 

 

Geraldine_C

0 Kudos
Reply
  • 13
  • 0
  • 0
kw4uinj
Tuning in
445 Views
Message 9 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

That'd be great, thank you! I don't know how to do online chat so can you PM me to get it started?
0 Kudos
Reply
  • 76
  • 1
  • 7
Forum Team
Forum Team
428 Views
Message 10 of 23
Flag for a moderator

Re: Connection disappearing both wired and wireless on HUB 3

Hi, Kw4uinj.

 

Thanks for the response. For the web chat to start and to discuss more about fixing the problem, please click the red bubble above that says "Chat now" . Chat is available between 8am and 8pm Monday to Friday, or 8am to 3pm Saturday or Sunday.

 

Hope this helps.

 

Please keep us posted for further assistance needed.

 

^Shay_s

0 Kudos
Reply