Menu
Reply
  • 4
  • 0
  • 1
David12477
Tuning in
2,048 Views
Message 1 of 9
Flag for a moderator

Connecting WiFi adaptor for air con

I have purchased a WiFi adaptor for my Mitsubishi Electric air con unit. I’m unable to pair my router with it. Pushing the WPS button on both router and adaptor but connection fails. Is this a restriction on the router that needs to be disabled??

  • 15.18K
  • 1.58K
  • 3.34K
Superuser
Superuser
2,045 Views
Message 2 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

Which Superhub do you have and which WiFi bands is your new WiFi adapter capable of connecting to?

0 Kudos
Reply
  • 4
  • 0
  • 1
David12477
Tuning in
2,035 Views
Message 3 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

Hub is 3.0

Not sure of the second part of your question I’m afraid

It’s a Mitsubishi Electric WiFi interface MAC-557IF-E

Does this help? Originally had it connected to Sky no problem but it doesn’t seem to work with the Virgin.

0 Kudos
Reply
  • 15.18K
  • 1.58K
  • 3.34K
Superuser
Superuser
2,005 Views
Message 4 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

A quick review of the spec of this WiFi adapter suggests it can only connect to the 2.4GHz WiFi band.

As delivered, the Hub 3.0 comes with a single SSID (WiFi name) for the two WiFi bands, 2.4GHz and 5GHz. This causes some devices to get ‘confused’ and not connect reliably.

This can sometimes be resolved by ‘separating’ this single SSID into two, one each for the 2.4GHz and 5GHz bands.

This is done by logging into your Hub 3.0 using the Settings password from the base of the Hub 3.0 which is access by putting the address 192.168.0.1 into a browser search bar.

Once logged in, navigate to Advanced Settings, then Wireless, then Security and you reach a display like the following:

F1CA2745-0817-43A9-8936-6F5B542A0BAA.jpeg

 

Simply add -5 to the end of the 5GHz SSID as I have done. You can leave the password the same on both SSIDs for convenience. Once you apply this change, the Hub 3.0 will then have two SSIDs.

To connect your device by WPS, first press the WPS button on the Hub 3.0 until you see green flashing LED above the large white LED then press the WPS button in your device. This should connect the device.

Good luck.

  • 4
  • 0
  • 1
David12477
Tuning in
1,995 Views
Message 5 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

No joy I’m afraid!

Really quite frustrating for something that should I assume be simple. The sky one worked straight away?

Thanks very much for looking into this for me, much appreciated.
0 Kudos
Reply
  • 15.18K
  • 1.58K
  • 3.34K
Superuser
Superuser
1,982 Views
Message 6 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

I’m not giving up!

The device has previously been connected to a different SSID and is still looking for that despite your various WPS attempts.

Try a reset of the device and then try the WPS process again.

Suggest you do the 15 second reset:

FAB78638-2C7F-44E6-971B-B2A262796BAD.jpeg

0 Kudos
Reply
  • 4
  • 0
  • 1
David12477
Tuning in
1,963 Views
Message 7 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

Hi,

The full reset didn’t work either.

I purchased the newer version of the Mitsubishi Electric WiFi adaptor and it worked straight away without any changes.

Thanks again for looking into it all for me Smiley Surprised)

0 Kudos
Reply
  • 3
  • 0
  • 1
wendygil
Tuning in
677 Views
Message 8 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

It's taken me a while to get around to fixing this for my mum. Your instructions worked and she's delighted to have her smart plug up and running. Cheers.

  • 730
  • 43
  • 42
Forum Team
Forum Team
547 Views
Message 9 of 9
Flag for a moderator

Re: Connecting WiFi adaptor for air con

Glad to hear it wendygil, 

 

Thanks so much for popping back and letting us know Smiley Happy 

Happy New Year!

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply