Menu
Reply
  • 53
  • 1
  • 1
pablog1980
On our wavelength
188 Views
Message 1 of 8
Flag for a moderator

Connect app

The connect app does not recognise my hub3 it has been like this for 2 weeks virgin said they would get someone to contact me but they have not done so I can set up intelligentl WiFi can someone please help?
0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
144 Views
Message 2 of 8
Flag for a moderator

Re: Connect app

Hi pablog1980,

 

I am sorry to hear you've been experiencing these issues. What error message do you receive when you try to connect your hub to the app?

 

Thanks,

Tom_S

0 Kudos
Reply
Highlighted
  • 53
  • 1
  • 1
pablog1980
On our wavelength
143 Views
Message 3 of 8
Flag for a moderator

Re: Connect app

You are not connected to your home network 

0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
142 Views
Message 4 of 8
Flag for a moderator

Re: Connect app

Do you have any devices such as network extenders or boosters?

If so I'd recommend temporarily disabling them whilst you connect the hub to the app.

 

Thanks,

Tom_S

0 Kudos
Reply
  • 53
  • 1
  • 1
pablog1980
On our wavelength
127 Views
Message 5 of 8
Flag for a moderator

Re: Connect app

It’s it’s a hub 3 and it says we can’t find your hub to connect to your home WiFi go to your settings but I am connected to the WiFi already 

0 Kudos
Reply
  • 331
  • 11
  • 16
Forum Team
Forum Team
109 Views
Message 6 of 8
Flag for a moderator

Re: Connect app

Hi pablog1980,

Sorry to hear that this is not the experience we want you to have. Have you now managed to speak with them? Are you still having issues with the service? 

 

Kind regards 

Chris. 

0 Kudos
Reply
  • 53
  • 1
  • 1
pablog1980
On our wavelength
71 Views
Message 7 of 8
Flag for a moderator

Re: Connect app

I have spoken to them and I am still having issues with no explanation 

0 Kudos
Reply
  • 707
  • 34
  • 57
Forum Team
Forum Team
54 Views
Message 8 of 8
Flag for a moderator

Re: Connect app

Hi pablog1980,

 

Thank you for coming back to us, I am sorry to hear that you are still having the same issue with the connect app.

 

What were you told when you called us?

 

Have you tried deleting the app and re-installing it?

 

Have you tried a pin reset on the hub?

 

Kind regards

 

Paul.

0 Kudos
Reply