Showing results for 
Search instead for 
Did you mean: 

Connect App won't get past installing Hub screen

On our wavelength

My Hub 5 was installed by the engineer so when I try to use the Connect App it won't get past the install screen. 

This means I can't use any features of the Connect App on Android 13.




Very Insightful Person
Very Insightful Person

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

Once done you should be able to logon using the passwords on the bottom of the Hub.  Note there are two passwords, one for Wifi and one for Admin on the Hub's console.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

On our wavelength

Adduxi, what I found out was that there was an issue on the VM back end servers. I tried resetting the Hub 5, clearing the cache on the app and re-installed the app. No of this fixed it. After about 3 days the app started to work.

They had obviously fixed the data issue. 

I was also told that they are going to fix this issue permanently as well. 

Forum Team (Retired)
Forum Team (Retired)

Hi @Infinidim,

Welcome back to our Community Forums! Thank you for your post and we're glad to see that one of our Community Members has been able to assist.

Sorry to hear that the resolution provided did not resolve the issue, but glad to hear that the problem was rectified after a few days!

If there's anything else we can do to assist you going forward, please let us know. We're here to help. 😊

Thank you!

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs