Menu
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
4,170 Views
Message 1 of 17
Flag for a moderator

Connect App not working properly

I was told by a Virgin Media rep that I would be able to check my home WiFi signal strength from my newly purchased hub via the Virgin Media Connect app.

When I go to the broadband tab of the app it says that I have no access to broadband (see pic below). This is not true I am using my broadband to access the app!

On the hotspots tab it does tell me the local WiFi hotspots and that I am connected to my own hub.

I have uninstalled and reinstalled the app on my iPhone (not Virgin Media) several times. I have manually put in the settings password on the base of my hub several times, it won’t let me do it using the phone camera.

 I have phoned Virgin Media and  they have again talked me through uninstalling and reinstalling the app. Finally they told me to try again another time.

I feel as if I’ve just been dumped because the rep couldn’t answer the question. I want to check my WiFi signal throughout my property and I’m very fed up.

33A370F3-9BDB-4B8C-85AA-6C9A597F2C2B.png

 

0 Kudos
Reply
Highlighted
  • 979
  • 46
  • 89
Forum Team (Retired)
Forum Team (Retired)
4,132 Views
Message 2 of 17
Flag for a moderator

Re: Connect App not working properly

Hi Sweetsweep,

 

When you entered your login details did you do so using your main Virgin Media online account? If you've got a mobile account with us did you sign into the app with your details?

I'd recommend following the advice on this forum thread to see if it helps. No Access To Internet Issue

Let me know how you get on.

 

Thanks,

Tom_S

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
4,125 Views
Message 3 of 17
Flag for a moderator

Re: Connect App not working properly

Hi,

I don’t have a Virgin Media mobile. When asked I did login using my Virgin Media username and password (not the same as my Virgin Media forum ID). I have also put in the settings password on the base of my hub3

 

0 Kudos
Reply
Highlighted
  • 979
  • 46
  • 89
Forum Team (Retired)
Forum Team (Retired)
4,123 Views
Message 4 of 17
Flag for a moderator

Re: Connect App not working properly

What steps have you taken so far to try to resolve this, Sweetsweep?

Are you able confirm you currently have a hub 3.0? Have you tried signing out on the app and signing back in?

 

Thanks,

Tom_S

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
4,112 Views
Message 5 of 17
Flag for a moderator

Re: Connect App not working properly

Tom,

All this is on my previous messages.

i have uninstalled and reinstalled the app several times

I have put in my Virgin Media username (email address) and password when prompted.

i have not used my Virgin Media Community login.

I do not have a Virgin Media mobile so have not accidentally used the wrong Virfin Media login.

I have changed this setting, which is the only setting available for me to change.

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
4,111 Views
Message 6 of 17
Flag for a moderator

Re: Connect App not working properly

It is a brand new Hub 3

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
4,110 Views
Message 7 of 17
Flag for a moderator

Re: Connect App not working properly

This is the setting the app has allowed me to change.1B9F19A7-145F-4B38-B199-EE8FD959E133.jpeg

 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Joining in
3,936 Views
Message 8 of 17
Flag for a moderator

Re: Connect App not working properly

Did you get a resolution for this as I’m having the exact same problem!

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
On our wavelength
3,928 Views
Message 9 of 17
Flag for a moderator

Re: Connect App not working properly

Hi,

Yes, it turned out that I was using the wrong login and/or password. That sounds really stupid, but I’ve often changed my password and over time Virgin and I had different ideas as to what my login was. It was all resolved by a moderator who took it on hand. With luck a moderator will pick your question up.

Good luck

0 Kudos
Reply
Highlighted
  • 43
  • 0
  • 1
Tuning in
3,104 Views
Message 10 of 17
Flag for a moderator

Re: Connect App not working properly

Hi mate

no this app does not work properly

when I try it says I don't have a mobile account but I do it therefore wont let me in to wifi  when out and about

its been several months and no one at virgin can or wants to fix it very frustrating

 

0 Kudos
Reply