Menu
Reply
  • 7.24K
  • 756
  • 1.13K
jbrennand
Legend
64 Views
Message 11 of 12
Flag for a moderator

Re: Cant connect to hub or internet on all devices besides guest network


@Knowlson3193 wrote:

Jus been and factory reset it for the 1000 time and surprise surprise....still doesn't work. Its a joke honestly, gonna reply again telling me there's nothing wrong? Or can someone actually come out and have a look coz its been like two weeks now


Long shot but worth a try if you didnt do it the way suggeste in message 12 (dont power off the Hub) has worked for loads of people this week.  Will need to go in afterward and disable channel optimisation and rename the networks ssid's

https://community.virginmedia.com/t5/Networking-and-WiFi/Newish-hub-3-WIFI-incorrect-password/td-p/3...

 

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7.24K
  • 756
  • 1.13K
jbrennand
Legend
60 Views
Message 12 of 12
Flag for a moderator

Re: Cant connect to hub or internet on all devices besides guest network

BTW - have you ever "disabled" channel optimisation and renamed the ssid's of the 2.4/5 GHz networks ?  If not you should.  I think that you should still be able to access the hub settings through a cable connection to the hub by typing 192.168.0.1  or 192.168.100.1  into the browser -  I can never remember which is for which mode !


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply