Menu
Reply
Jaguare240
  • 1
  • 0
  • 0
Joining in
142 Views
Message 1 of 2
Flag for a moderator

Cannot connect to VM hotspot (red dot) even though WiFi network shows on phone

What a pain this has been. Forums with people who had similar problems as I did not provide an answer at all so I’ve had to ask on here again. I hope a solution can be found.

Today the room, where the super hub 3 is, is being renovated so the hub had been disconnected thus no internet for the house. I tried to connect to a hotspot through the virgin media app (I downloaded the profile requested, installed it on my iPhone, checked to see it the app knows it’s installed, reinstalled the profile) but it didn’t work. Though the network hotspot I wish to connect to is visible on my iPhones WiFi settings. 

Thank you for reading I hope a solution can be found for this 

0 Kudos
Reply
David_Bn
  • 5.88K
  • 266
  • 496
Forum Team
Forum Team
53 Views
Message 2 of 2
Flag for a moderator

Re: Cannot connect to VM hotspot (red dot) even though WiFi network shows on phone

Thanks for your post on our Community Forums and a very warm welcome to you @Jaguare240

 

Can you please advise me if the Application and your device is operating with the latest software updates? Do you have is issue on multiple devices or just one device?

 

We would also need customers to ensure that they have opted into the hot spots with their own equipment, do you know if this has been opted into on your account?

 

Kindest regards,

David_Bn 

0 Kudos
Reply