Menu
Reply
Highlighted
  • 6
  • 0
  • 0
dekrepid
Joining in
303 Views
Message 1 of 9
Flag for a moderator

Cannot connect to 192.168.0.1

Hi...i've been trying to solve this problem for almost 3 hours now, i have tried literally everything that i could find online. I've tried resetting, removing cables i've used 3/4 different browsres etc etc etc. I need to configure the firewall to block UDP port 111.

I can't find anything else online, iam hoping someone can come up with a miracle.

Many thanks

Brian

0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
296 Views
Message 2 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1

what's the issue?
the fact you can't connect to the admin page on the hub or that you can't block a port?

is the hub in modem mode? if it is then it'll be 192.169.100.1, it not then it's 192.168.0.1.
if it is in modem mode then the hub isn't doing anything other than pass all date to your own router.

however, all incoming ports are blocked already, unless you've specifically opened one, so not sure what exactly you are tying to achieve here.

0 Kudos
Reply
  • 5.71K
  • 627
  • 891
jbrennand
Hero
293 Views
Message 3 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1

Try 192.168.100.1 in case you are in modem mode. Also try with device connect directly to the Hub with an ethernet cable (as well as trying a wifi one). Use fresh browser and clear the caches. before each attempt.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
292 Views
Message 4 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1


@jbrennand wrote:
Try 192.168.100.1 in case you are in modem mode. Also try with device connect directly to the Hub with an ethernet cable (as well as trying a wifi one). Use fresh browser and clear the caches. before each attempt.

however, as pointed out, if it is in modem mode then that won't help with blocking (or unblocking) ports.

0 Kudos
Reply
  • 6
  • 0
  • 0
dekrepid
Joining in
280 Views
Message 5 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1

Thanks i've already tried that. The routers definately not in modem mode.

0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
275 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Cannot connect to 192.168.0.1

so, to repeat.

what's the issue?
the fact you can't connect to the admin page on the hub or that you can't block a port?
0 Kudos
Reply
  • 6
  • 0
  • 0
dekrepid
Joining in
269 Views
Message 7 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1

I need to be able into the admin page on the hub to block port 111.

0 Kudos
Reply
  • 5.71K
  • 627
  • 891
jbrennand
Hero
236 Views
Message 8 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1

It should just work..... Only time it didnt for me (on SH2) I just used my wife's laptop instead and plugged it into the Hub by cable - worked first time. After that my own device also connected fine.
You could always try pinhole resetting the Hub and see if that clears the problem.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1.53K
  • 85
  • 250
chenks
Super solver
229 Views
Message 9 of 9
Flag for a moderator

Re: Cannot connect to 192.168.0.1


@dekrepid wrote:

I need to be able into the admin page on the hub to block port 111.


all ports are already blocked by default, unless you've opened it previously.

0 Kudos
Reply