Menu
Reply
tmonaghan
  • 35
  • 0
  • 0
On our wavelength
835 Views
Message 1 of 7
Flag for a moderator

Can I connect two routers to hub 5 when in modem mode

Hello Friends,

 

I have the Hub 5, and in modem mode. 

I would like to have the two Routers working together with the Hub 4. Can I connect both to the Hub 4 or what else do I need to get it to work please?

Thank you,

 

Trevor

empf1969
Tags (3)
0 Kudos
Reply
jbrennand
  • 33.66K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
832 Views
Message 2 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

Do you already have the two routers?  If so - what makes/models are they ?

Only one of them should be routing. Select the "best" one for that and then connect the other one to it after putting it into access point or bridge mode.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
817 Views
Message 3 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

Just to clarify, you CANNOT connect more than one ethernet cable to any Hub when in Modem mode.  You can however, as John has said, connect one Router and then a further Router in Access Point mode.

So   Hub ----->  Router ( in Router Mode)  ----->  Router (in AP Mode)

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

badbabbo
  • 2
  • 0
  • 0
Joining in
343 Views
Message 4 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

Dying here - (note intermittent Virgin network issues) got Hub5 into modem mode - happily assigning my laptop 192.168.100.x IP addresses. Moved Eero Pro gateway device back from BT to this Virgin hub, no joy. Rebooted Hub, still no joy. Now it won't talk to my laptop. Regardless of port on the Hub. Started assigning me 192.168.4.x IP addresses, now won't assign me IP addresses any more.
0 Kudos
Reply
Tudor
  • 12.88K
  • 1K
  • 2.57K
Very Insightful Person
Very Insightful Person
340 Views
Message 5 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

Must follow correct sequence for modem mode.

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP (for some routers or mesh this may have to be done in router mode before entering modem mode)

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
badbabbo
  • 2
  • 0
  • 0
Joining in
329 Views
Message 6 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

🙏 I know you posted this before - but thanks for reiterating. I am now connected

0 Kudos
Reply
Adri_G
  • 1.23K
  • 47
  • 88
Forum Team
Forum Team
301 Views
Message 7 of 7
Flag for a moderator

Re: Can I connect two routers to hub 5 when in modem mode

Hey badbadbo, thanks for your posts and replies on our help forum.

Sorry to see you had issues with assigning IP addresses recently, we're glad to see the advice from Tudor has helped out and your issue has now been restored.

Please, do not hesitate to reach back on our forum page for further advice in case you face any issues with your hub and services in the future - always happy to best assist with those.
Regards,

Adri - Forum Team


New around here?

0 Kudos
Reply