Menu
Reply
  • 11
  • 1
  • 0
Skunge
Tuning in
133 Views
Message 1 of 2
Flag for a moderator

Broadband

I am in area 06, constantly having intermittent problems with internet buffering & the connection dropping momentarily. I have also had intermittent problems with the fault alert on my cctv system which I am fairly sure is connected as I can find no fault with the cctv, (which is connected by Ethernet) I have re booted the router frequently but all to no avail. Anyone else with the same problem? And what happened about it please.

0 Kudos
Reply
  • 8.24K
  • 847
  • 1.28K
jbrennand
Alessandro Volta
109 Views
Message 2 of 2
Flag for a moderator

Re: Broadband

Have you called it in as a fault - what did they say? Areas are not really geographic so you may have a "local" fault or one specific to just you. What Hub model do you have?

Check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing (rabbit chews!). Also check that all looks good with the outside cabling and wall box.

If that’s all good.... post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right or the text at bottom middle - of first page up (depending on which hub you have) and then copy/paste 3 sets of data onto here - the downstream, upstream, & network logs. Don't worry too much about the formatting it can be easily read,& don’t include personal data or MAC addresses - blank them out.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply