Menu
Reply
  • 43
  • 0
  • 2
KalChoedan
Tuning in
289 Views
Message 31 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Drop again at 19:40 on 10/12/2018.

Log:

2018-11-24 18:40:57.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-24 19:39:51.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-24 22:37:12.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-24 23:55:47.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-25 00:35:19.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-25 02:33:29.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-25 02:33:29.00noticeDHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-25 07:24:04.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 02:44:45.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 09:50:02.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 12:35:22.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 20:35:41.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 21:12:11.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 22:26:04.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-28 22:26:04.00noticeDHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 11:03:23.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-03 12:31:10.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-04 18:32:37.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-04 18:32:37.00noticeDHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-12-05 20:02:31.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 12.75K
  • 398
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
276 Views
Message 32 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Hey KalChoedan, 

Thanks for keeping in touch and for all the diagnostics you've done so far. As Emma said, we can't find any immediate faults from our end right now. you've been online for 7 days and in this time there's been 3 time-outs which isn't a cause for concern. 

Maybe it'll help to set up a BQM so we can take a closer look at the performance of your network. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 43
  • 0
  • 2
KalChoedan
Tuning in
269 Views
Message 33 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Hi Heather, Thanks for the reply. I'm sorry to see that after 4 months of troubleshooting my problem is still not being understood. You mentioned that at the time you posted I had been online for 7 days, this is not correct, rather the uptime on my cable modem had been 7 days but the connection dropped within that period.

Symptoms when the connection drops are, as mentioned in my initial post, first loss of DNS services, then outgoing packets fail, then incoming packets also fail. 

To resolve the problem I have to reboot my device (which will typically be my own router), not usually the cable modem though sometimes a reboot of the cable modem is also required to restore service. In the case above for instance only my own router was rebooted to restore service, so the cable modem showed ongoing uptime even though the connection was being dropped.

We've tried two different routers and a direct connection to the PC, in every case what seems to happen is the cable modem drops the connection and then will not renegotiate with the connecting device until the device itself is fully reset.

As a separate concern, can you identify why the connection speed has dropped so slow today (Sunday 16/12 @ around 13:30) - measured speeds via speedtest show a download speed of around 16Mbps and an upload speed of 0.12 Mbps (on a 200Mbps connection.)

I've created a BQM as you requested: 

My Broadband Ping

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
248 Views
Message 34 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Thanks for the additional info, looking at the historical connection data from the past few days, shows both Hub and segment reporting back in pretty good shape, however there are intermittent short lived periods of FEC on the upstream channels and I wonder if it's this that's causing the apparent drop outs.....if you could post the date and time of any further instances we can cross check this.

Not sure about the slow speeds for the 16/12 around 13:30 ...upstream channels were okay around then....could have been due to a spike in peak time demand perhaps, though the downstream/upstream usage stats generally aren't too bad.

The BQM is reporting solid red, this may be because the Hub is offline or a false positive reading, in which case a quick reboot may help restore the graphing.

Kind rgds

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 43
  • 0
  • 2
KalChoedan
Tuning in
221 Views
Message 35 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Connection dropped on 23/12, shortly before 6am. Unfortunately I wasn't home to reset the equipment so it remained offline until some kind of timeout 2 days later.

Connection dropped again 31/12 at around 10:30. As usual when this happens, a reset of my own router cleared the problem.

So based on what I'm seeing now the connection is dropping around once per week which is a significant improvement over multiple times per day as it was when I made this post.

I'd still like to understand why this is happening so we can work towards a fix - the connection really shouldn't be dropping at all.

  • 43
  • 0
  • 2
KalChoedan
Tuning in
192 Views
Message 36 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

I've pretty much given up posting as I'm not getting any help but it is still happening, about once a week.
Highlighted
  • 43
  • 0
  • 2
KalChoedan
Tuning in
158 Views
Message 37 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Dropouts for January:

5/1 @ ~1830

14/1 @ ~1200

18/1 @ ~2200

24/1 @~0900

26/1 @~2200

27/1@~2200 - this one looks as though it was an area fault.

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
136 Views
Message 38 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Hi KalChoedan,

Apologies for the ongoing drop outs, looks like the recent events may be due to an SNR fault on your cable, and is currently being investigated by networks on ref. F006858832.

The estimated fix date is the 12/02, if you drop u a quick bump around then we'll gladly check for any news.

Kind rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 43
  • 0
  • 2
KalChoedan
Tuning in
120 Views
Message 39 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Absolutely no improvement since January; in fact last month it seems to have gotten significantly worse. Dropouts are still occurring every few days and sometimes multiple times per day.

Unless otherwise noted these are drops where the connection is immediately resumed after restarting my equipment. All times approximate:

February:

2/2 23:55

5/2 08:00

6/2 13:00

18/2 10:00

20/2 08:30am - connection out for several hours, probably a different/area fault

21/2 01:00

21/2 10:00

March:

4/3 21:00

4/3 23:00

8/3 11:00

19/3 06:00 - connection out for several hours, probably a different/area fault

22/3 15:00

26/3 11:00 - connection dropped 3 separate times between 11:00 and 12:00

26/3 15:30 - connection dropped for about half an hour

April so far:

1/4 21:00

2/4 23:30

3/4 01:00

3/4 03:00

3/4 18:00

5/4 09:30

5/4 16:30

8/4 17:00

15/4 05:00 - connection was out for 6 hours, assume this was another area fault

17/4 16:00

18/4 19:00

24/4 18:00

 

 

 

0 Kudos
Reply
  • 979
  • 45
  • 86
Forum Team
Forum Team
86 Views
Message 40 of 42
Flag for a moderator

Re: Broadband drops several times a day for the last few months

Hi KalChoedan,

 

I am sorry to hear that you are still experiencing issues with this. Looking at your connection from here I can't see anything that is unexpected that would be causing these issues for you.

Are you still using the same router connected to our hub? If so have you tried using the hub in router mode to see if you still experience these dropouts? How many devices do you have connected to the router and how many are wired and how many WiFi?

 

Thanks,

Tom_S

0 Kudos
Reply