Menu
Reply
  • 57
  • 0
  • 4
mayburyds
On our wavelength
350 Views
Message 1 of 14
Flag for a moderator

Broadband connection

Hi,

 

Over the last month or so I have been experiencing lost internet connection on almost a daily basis. Sometimes it's back in a minute or two and sometimes a few hours.

 

Up until lately I have had no real connection issues.

 

Anybody else in the BR5 area been experiencing drop outs lately?

 

Cheers. 

  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
303 Views
Message 2 of 14
Flag for a moderator

Re: Broadband connection

Sorry to hear this mayburyds,

 

I've located your details and everything appears to be within range from this end.

 

How have things been since posting?

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 57
  • 0
  • 4
mayburyds
On our wavelength
299 Views
Message 3 of 14
Flag for a moderator

Re: Broadband connection

Lost connection Wednesday, yesterday and today.

Thanks.

0 Kudos
Reply
Highlighted
  • 57
  • 0
  • 4
mayburyds
On our wavelength
289 Views
Message 4 of 14
Flag for a moderator

Re: Broadband connection

No connection today Sunday 12:20.

0 Kudos
Reply
  • 12.97K
  • 992
  • 2.98K
Very Insightful Person
Very Insightful Person
278 Views
Message 5 of 14
Flag for a moderator

Re: Broadband connection

how are you connected - if only wifi check a wired connection and see if that drops out at the same time

____________________

Tony
0 Kudos
Reply
  • 57
  • 0
  • 4
mayburyds
On our wavelength
274 Views
Message 6 of 14
Flag for a moderator

Re: Broadband connection

It's the internet connection that's dropping out.

 

Cheers.

0 Kudos
Reply
  • 12.97K
  • 992
  • 2.98K
Very Insightful Person
Very Insightful Person
270 Views
Message 7 of 14
Flag for a moderator

Re: Broadband connection

have you tested with a wired device - what are the hub lights doing when it drops out

post the levels - VM have had a look but does no harm to post them here

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labeled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
  • 57
  • 0
  • 4
mayburyds
On our wavelength
262 Views
Message 8 of 14
Flag for a moderator

Re: Broadband connection

Gone again! 

 

Hub looks like it is rebooting.

 

Cheers.

0 Kudos
Reply
  • 12.97K
  • 992
  • 2.98K
Very Insightful Person
Very Insightful Person
260 Views
Message 9 of 14
Flag for a moderator

Re: Broadband connection

post the upstream levels whilst its rebooting or at least try to see them - if they are fluctuating and getting into the 50's then that may cause the reboot afaik

____________________

Tony
0 Kudos
Reply
  • 57
  • 0
  • 4
mayburyds
On our wavelength
253 Views
Message 10 of 14
Flag for a moderator

Re: Broadband connection

As requested - 

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14580000043.8512016 qam1
25370000043.8512016 qam4
32740000043.8512016 qam3
43580000043.8512016 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply