Menu
Reply
  • 9
  • 0
  • 0
ARay11
Joining in
334 Views
Message 1 of 8
Flag for a moderator

Area 11 speed problems

Hi,

Having issues in Edinburgh area 11. Wifi speed of 2 to 3 Mb and wired 5 Mb. Anyone else having this problem?

0 Kudos
Reply
  • 868
  • 27
  • 50
Forum Team
Forum Team
277 Views
Message 2 of 8
Flag for a moderator

Re: Area 11 speed problems

Hi ARay11, 

 

Welcome to the Community and thank you for getting in touch. 

 

Apologies for the delay in checking this for you. I can confirm there is no known problems in your area at the moment. 

 

Are you still experiencing these issues at the moment? If you are please let me know and I will be happy to help. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
  • 9
  • 0
  • 0
ARay11
Joining in
275 Views
Message 3 of 8
Flag for a moderator

Re: Area 11 speed problems

Good morning thanks for the reply. Yes it's been a week now that speed dropped off. I am only getting 3mb down and 17 up on wifi, 5mg down a d 20mg up on ethernet using cat 6 cable. I upgraded to 200mb package but no change in this. I have tried everything I have seen on these boards to resolve but no luck.

Thanks

Andy

0 Kudos
Reply
  • 9
  • 0
  • 0
ARay11
Joining in
272 Views
Message 4 of 8
Flag for a moderator

Re: Area 11 speed problems

Have also tried router at 3 different locations in house where O have splinters, carried out 3 full resets and tried modem mode with same results. Called tech support but they were not very useful. Makes my smart TV almost impossible to use.

0 Kudos
Reply
  • 9
  • 0
  • 0
ARay11
Joining in
265 Views
Message 5 of 8
Flag for a moderator

Re: Area 11 speed problems

Just received some cat 7 cables from amazon. 

Wired download 8mb

Wired upload 20mb

Ping 25

From Edinburgh server

0 Kudos
Reply
  • 868
  • 27
  • 50
Forum Team
Forum Team
264 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Area 11 speed problems

Thank you for getting back to me ARay11,

 

I have sent you a private message to request a few more details to allow us to be able to look in to this further for you.  The private message should appear when selecting the purple envelope icon on the top right of the page. 

 

Thanks, 


 

Nat
0 Kudos
Reply
  • 9
  • 0
  • 0
ARay11
Joining in
224 Views
Message 7 of 8
Flag for a moderator

Re: Area 11 speed problems

Hi Nat,

Just a quick update. As discussed in PM you were correct that there was an issue getting bandwidth to the hub. An engineer visited as promised and the fault was found to be in the pit in the street. The engineer explained the issue to me and that network team would be out following morning to resolve. They promptly turned up at 10am ish and when I returned from work 200+mb and everything back to normal. 🙂

Thank you again for your help in resolving this it is very much appreciated.

 

Andy

0 Kudos
Reply
  • 4.68K
  • 315
  • 286
Forum Team
Forum Team
204 Views
Message 8 of 8
Flag for a moderator

Re: Area 11 speed problems

That's great news Andy, thanks for letting us know it's all sorted. 

Do let us know if there's anything else we can help with. 

Emma_C - Forum Team
0 Kudos
Reply