Menu
Reply
Bessie79
  • 2
  • 0
  • 0
Joining in
134 Views
Message 1 of 5
Flag for a moderator

Advice needed about weak security

My WiFi was installed yesterday on connecting my smart phone there is a message saying weak security help please

0 Kudos
Reply
goslow
  • 2.98K
  • 432
  • 1.11K
Trouble shooter
116 Views
Message 2 of 5
Flag for a moderator

Re: Advice needed about weak security

0 Kudos
Reply
Steven_L
  • 8.37K
  • 506
  • 851
Forum Team
Forum Team
96 Views
Message 3 of 5
Flag for a moderator

Re: Advice needed about weak security

Hey @Bessie79,

Welcome to the community and thanks for taking the time to post your issue on the forums.
I'm sorry to hear that you're getting the weak security message, have you been able to get rid of the message with the help that @goslow, posted? 

Regards,

Steven_L

0 Kudos
Reply
Bessie79
  • 2
  • 0
  • 0
Joining in
86 Views
Message 4 of 5
Flag for a moderator

Re: Advice needed about weak security

Thanks but no I have not been able to get rid of message

should I be more worried than I am

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 213
Forum Team (Retired)
Forum Team (Retired)
65 Views
Message 5 of 5
Flag for a moderator

Re: Advice needed about weak security

Hi @Bessie79

It’s nothing to worry about and your WiFi is still perfectly secure. WiFi security standards are constantly being updated in line with new product and software releases and over time, stronger standards emerge.

If you have a Hub 3 or an older model, or our WiFi Boosters, your WiFi security defaults to ‘WPA-PSK’ ‘WPA2-PSK’ and it’s the older ‘WPA-PSK’ standard that generates the message. If you’d like to remove the message from your device, you can update your hub or booster's security settings to WPA2-PSK, just follow these steps:

Hub 3

   Login to your hub via 192.168.0.1
   Enter your admin name and password (this is printed on a sticker on the hub if you haven’t changed the password)
   Once logged in, go to Advanced settings  > Wireless > Security
   Click on the dropdown next to Security and change it to WPA2-PSK (note you’ll need to do this for both the 2.4 GHz & 5 GHz network if you’ve separated these)
   Once you hit save the hub will refresh and when it reconnects the WiFi you should find the message has disappeared

Best wishes,

Serena
 

0 Kudos
Reply