Menu
Reply
  • 8
  • 0
  • 0
Steff1968
Joining in
672 Views
Message 1 of 8
Flag for a moderator

Achieve Full Speed In Safe Mode Only !!!

Had posted yesterday about slow download speeds on my Vivid 350.

Contacted support today.
Was advised to test speed in Safe Mode  .... (389 Mbps)

So the issue is with me and my PC it seems .

Have disabled firewalls and Anti Virus.

Ran malware programs and some DNS Flush program but results are still around half speed in normal mode.

Anybody out there know anyelse I could try.

TiA

 

0 Kudos
Reply
  • 8.59K
  • 880
  • 1.33K
jbrennand
Alessandro Volta
667 Views
Message 2 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

Is it a Dell? They often seem to run "SmartByte" in the background which "manages traffic".  Try alternative browsers - they might have become "infected".

Or this...  see last post.

https://community.virginmedia.com/t5/Speed/Slow-speed/td-p/3896582


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 12.96K
  • 989
  • 2.98K
Superuser
Superuser
655 Views
Message 3 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

there was a banking app many moons ago that was a problem - certain versions of Malwarebytes has also been seen to cause slow BB

if its neither of those or the Dell software sighted above then start with drivers for the lan card - look for older/newer ones and see if that helps 

the only real method if its not drivers is reinsall your OS and add stuff checking the speed at each point

easy way is start with a clean harddrive after removing the one thats in there at the moment - once you find the problem put the old drive back in and delete whats ever is the problem

if you dont have a spare harddrive backup what you have to a safe area and delete stuff one program at a time - once you have the problem put the backup back on and again delete the problem

____________________

Tony
0 Kudos
Reply
  • 8
  • 0
  • 0
Steff1968
Joining in
651 Views
Message 4 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

Thanks Tony.

Obviously would like to avoid a full restore if possible... But we'll see. 

Malwarebytes was only just installed to see if it helped find anything.

Its a custom built PC so no Dell etc. 

Will try selective startup and see what can be deselected... Just don't want to untick something that I shouldn't... 😂😂😂

0 Kudos
Reply
  • 8.59K
  • 880
  • 1.33K
jbrennand
Alessandro Volta
643 Views
Message 5 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!


@Steff1968 wrote:

Its a custom built PC so no Dell etc.


In the link I posted the user had custom built his PC and it came with TurboLAN on the motherboard - which he identified was causing the problem


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 8
  • 0
  • 0
Steff1968
Joining in
636 Views
Message 6 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

Missed your first post mate.

Will have a look to see if that's the issue. 

Not sure if I have TurboLAN... Or similar

Had the same PC for a few years and has been fine.

 

Thanks again 👍👍👍

0 Kudos
Reply
  • 11.78K
  • 1.08K
  • 2.55K
griffin
Alessandro Volta
629 Views
Message 7 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

I would try another freshly installed browser to rule out any browser extensions casing issues.

0 Kudos
Reply
  • 8
  • 0
  • 0
Steff1968
Joining in
571 Views
Message 8 of 8
Flag for a moderator

Re: Achieve Full Speed In Safe Mode Only !!!

Have reinstalled windows and now everything runs as it should.

Its been years since I've installed windows so it was well overdue. 

I was actually surprised with how easy and pain-free the install was. 

Thanks all

0 Kudos
Reply