Menu
Reply
  • 3
  • 0
  • 0
D4WNO
Joining in
205 Views
Message 1 of 7
Flag for a moderator

2g working for 5g is not

I haven’t changed anything but 5g no longer shows as being available the past few days. I’ve reset, tested and run checks and nothing has helped.

 

Does anyone know how I can get it back please?

0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
192 Views
Message 2 of 7
Flag for a moderator

Re: 2g working for 5g is not

Hi, if you have reset the router then its probably given your 2g and 5g the same SSID, which means the device decides weather to connect to 2g or 5g, so all you will see when you search for your wireless is the one SSID. 

You will need to log into your router and find the wireless settings, then click on the 5Ghz section, the broadcast name (SSID) will be the same as the 2.4Ghz SSID. Simply add _5g on the end, or change it altogether. you could rename both of them to anything you want, just make sure they are both different.

After you have saved this if you search for a wireless network you should see the two SSID's pop up in the list. 🙂 

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 3
  • 0
  • 0
D4WNO
Joining in
189 Views
Message 3 of 7
Flag for a moderator

Re: 2g working for 5g is not

Thank you so much but I’ve no idea how to log into my router

0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
185 Views
Message 4 of 7
Flag for a moderator

Re: 2g working for 5g is not

ok, do you have a laptop or a pc thats directly connected to your router?

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
180 Views
Message 5 of 7
Flag for a moderator

Re: 2g working for 5g is not

 

To check or change your wireless settings on your super hub, ideally you will need a laptop or pc plugged into the router with an Ethernet cable. You can change the settings over a wireless device but every time you change any settings you will more than likely be disconnected (because the settings have changed) and you will have to keep logging in again.

 

Load a web browser and type in the address bar 192.168.0.1

This will load your routers web page and it will ask you for the log in details. Assuming you have not changed any settings, the password will be on the bottom of your router (admin password).

Once you are logged in you need to find the Wireless section.

In the wireless section you will see the 2.4 Ghz section, and 5Ghz section.

Scroll through until you see SSID (broadcast name).

Now typically they would both have the same information something like “ VMHUB1234 “ (bad example)

This is what you see on a phone or device that you are trying to connect through the wireless, so you could change this to anything you want.. like “TOMSNETWORK” , but when you goto rename the 5Ghz, make sure the name is different.

 

So you could have the 2.4Ghz as TOMSNETWORK2G, and the 5Ghz as TOMSNETWORK5G .

 

For some reason the default for superhubs seems to be for these two frequencies to have the same SSID (broadcast name), so it’s actually up to your phone to choose weather to use 5Ghz or 2.4Gzh.

This doesn’t work very well with a lot of devices and can slow your wireless down, can cause all kinds of issues, but saying that when it works it works well. Most of the time by separating these two SSID’s it fixes a lot of issues, then you can select what one you want to use.

Bear in mind that 5Ghz is faster than 2.4Ghz.. BUT .. 5Ghz is a weaker signal so wont go as far as the 2.4Ghz. Sometimes faster is not always better so you need to choose speed over range!

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply
  • 11.8K
  • 1.08K
  • 2.56K
griffin
Alessandro Volta
156 Views
Message 6 of 7
Flag for a moderator

Re: 2g working for 5g is not

Which Hub do you have?

If your SSIDs were set the same you would not know which band you are connected to as you will see both bands under the same name.

You say the 5GHz SSID has disappeared which would suggest the SSIDs already have different names.
If you have a SH2 (VMDG485) then you could try doing a factory reset of the Hub bearing in mind all passwords SSIDs etc. will revert back to thier factory defaults printed on the Hub.

0 Kudos
Reply
  • 314
  • 24
  • 64
sku11meister
Fibre optic
150 Views
Message 7 of 7
Flag for a moderator

Re: 2g working for 5g is not

should have just asked you griffin, you always come up with a solution I didn't know 🙂 .. still learning lol

** ++ Superhub 3 (Modem Mode) - Vivid500 - Unifi USG - Unifi Access Points - HP Procurve 24 managed switch - Netgear GS108 Switches - FTP and Plex Servers - NAS Drives ++ **
0 Kudos
Reply