Menu
Reply
  • 6
  • 0
  • 0
HermanH
Joining in
264 Views
Message 1 of 13
Flag for a moderator

2.4ghz not working

Hi, Hub 3 will no longer work on 2.4ghz setting (zero mb on speed test app) works OK on 5ghz. Seeing as a lot of my equipment only works on 2.4ghz this is causing a problem. Any ideas? Thanks H

0 Kudos
Reply
  • 10.3K
  • 642
  • 1.36K
jb66
Alessandro Volta
244 Views
Message 2 of 13
Flag for a moderator

Re: 2.4ghz not working

If you log into the hub settings using the sticker underneath you can log into the advanced wireless signal page and disable smart optimization and manually set the 2.4ghz channel,
0 Kudos
Reply
  • 6
  • 0
  • 0
HermanH
Joining in
207 Views
Message 3 of 13
Flag for a moderator

Re: 2.4ghz not working

Many thanks for the reply.  Unfortunately it hasn't worked. No matter what frequency it's set to it doesn't seem to transfer data.  5ghz is fine,  so I'm at a loss as to why 2.4 doesn't work.  It used to work fine on 2.4 but over time data transfer speeds got less and less.  I switched it to 5ghz a while back but now I need the 2.4 for some new equipment. 

0 Kudos
Reply
  • 1.12K
  • 157
  • 471
Andruser
Knows their stuff
185 Views
Message 4 of 13
Flag for a moderator

Re: 2.4ghz not working

You've tried a pinhole reset?  Make sure you hold the pin in place for 30 seconds.

If that doesn't bring back a working 2,4 signal, would seem to be a faulty hub.  You could try phone the useless customer service line, but probably better to wait for the forum staff  to pick this up and sort out a replacement.

0 Kudos
Reply
  • 6
  • 0
  • 0
HermanH
Joining in
165 Views
Message 5 of 13
Flag for a moderator

Re: 2.4ghz not working

Thanks for replying, Andruser. I've spoken to customer service but got nowhere. They reset the hub, which seemed to work for a few minutes,  but the problem resurfaced. I rang them again and they just set my hub to 5ghz! Not really solving the issue. I'm thinking about ringing and threatening to leave (again).

I've been a Virgin/Telewest customer for around 25 years - you think that would count for something. I'd even be prepared to pay more for a hub that works properly! 

H.

0 Kudos
Reply
  • 431
  • 20
  • 26
Forum Team
Forum Team
133 Views
Message 6 of 13
Flag for a moderator

Re: 2.4ghz not working

Hi HermanH,

 

Thank you for your post. We are very sorry to hear about the experience you have had. Are you able to detail if there has been any changes to the performance since your post, if not we will be more than happy to investigate this further for you.

 

Many thanks,

 

Louis

0 Kudos
Reply
  • 8.26K
  • 851
  • 1.29K
jbrennand
Alessandro Volta
130 Views
Message 7 of 13
Flag for a moderator

Re: 2.4ghz not working


@HermanH wrote:

I've been a Virgin/Telewest customer for around 25 years - you think that would count for something. I'd even be prepared to pay more for a hub that works properly! 


In  that case - put the Hub into modem mode and buy your own routing and wireless networking equipment.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 6
  • 0
  • 0
HermanH
Joining in
124 Views
Message 8 of 13
Flag for a moderator

Re: 2.4ghz not working

Hi Louis,
Thanks for replying.
The wifi router still has the same issue. This is not a recent fault, it has been like this for over a year, but I now have equipment that will only work on 2.4ghz, hence the request.
Thanks, H.
0 Kudos
Reply
  • 6
  • 0
  • 0
HermanH
Joining in
126 Views
Message 9 of 13
Flag for a moderator

Re: 2.4ghz not working

Hi,
I have been considering this, but I thought I'd see if Virgin could solve the issue first.
Paying for something that isn't working correctly doesn't seem right.
H.
0 Kudos
Reply
  • 879
  • 43
  • 120
Forum Team
Forum Team
122 Views
Message 10 of 13
Flag for a moderator

Re: 2.4ghz not working

Let me take a look for you H, I'll send a PM in a moment & will look forward to hearing back from you.

 

Tom

0 Kudos
Reply