Menu
Reply
  • 2
  • 0
  • 0
Vidrock
Joining in
177 Views
Message 1 of 4
Flag for a moderator

2.4ghz Wifi not connecting anymore

Hi all,

Tonight all of my wifi devices decided to no longer connect to the wifi network. I checked the connection of my wired devices - a PS4, and it all worked fine, along with a service status check which reported no issues.

I then proceeded to connect directly to the hub, and changed the settings to 5Ghz and this sprung iphones, ipads back into life and connected to wifi and worked no problem. I tried switching back to 2.4Ghz but this disconnected everything again. Unfortunately some of our smart TVs won't run on 5Ghz channel, so I tried a reset of the router through the settings page, but this didn't fix the problem either.

I believe I have a 1st Gen superhub, but have seen similar problems reported on later versions.

Can anyone advise what is the best course of action next please?

Thank you

0 Kudos
Reply
  • 8.26K
  • 851
  • 1.3K
jbrennand
Alessandro Volta
168 Views
Message 2 of 4
Flag for a moderator

Re: 2.4ghz Wifi not connecting anymore

Could be several things.  Try a wifi analyzer app to see whether something has changed and the interference from external sources is disrupting your signal.  See the pink sticky post at the top of this forum for details of how to improve the wifi - particularly on 2.4 which I am sure you know is subject to more interference than 5GHz.

As you have an old Hub1 I am sure you should get a Hub3 upgrade for free - whereupon the 2 Networks are broadcast simultaneously and you can just select which device connects to which.  Convincing VM to send you one is a different issue !

Another solution (better!) is to invest in your own wifi access point or router and add it to your Hub put into modem mode.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 2
  • 0
  • 0
Vidrock
Joining in
148 Views
Message 3 of 4
Flag for a moderator

Re: 2.4ghz Wifi not connecting anymore

Thank you for your reply to help. 

The signal seems ok, when looking at available connections on my phone, when it’s on 2.4ghz, it appears and disappears quickly and when you do get it and try to connect, it says that the password is incorrect - which it isn’t because it’s fine on 5ghz. 

Seems to have gone all of a sudden, the tv just stopped working when using Netflix part way through the evening. 

Thank you again for taking the time to respond. 

0 Kudos
Reply
  • 11.7K
  • 347
  • 678
Forum Team (Retired) Samantha_L
Forum Team (Retired)
122 Views
Message 4 of 4
Flag for a moderator

Re: 2.4ghz Wifi not connecting anymore

Afternoon Vidrock,

 

Welcome to the community and thanks for posting.

 

I'm sorry to read you are having an issue with the broadband connection.

 

For this issue, I would like to send you a replacement router to resolve this. If you send me a PM confirming your name, if you are the account holder and full address, I can arrange for this to be sent to you.

 

Thanks

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply