Menu
Reply
  • 5
  • 0
  • 0
vm36
Joining in
230 Views
Message 1 of 11
Flag for a moderator

VM android app opens Google Chrome

Can anyone help?

When I open the VM app on Android it automatically opens a blank web page on Google Chrome. It does this everytime I open the app and is very frustrating.

Is there a setting to fix this?

0 Kudos
Reply
  • 4.2K
  • 579
  • 1.16K
teabag
Community elder
216 Views
Message 2 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

Funny you should post this, for a while now the app keeps throwing up a "open in chrome" option on my Android phone.

Screenshot_20190130-223748.png

 

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only x2. Customer since 1993.
0 Kudos
Reply
  • 303
  • 17
  • 22
Forum Team
Forum Team
173 Views
Message 3 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

Hi vm36,

Thanks for your post.

Very sorry to hear you are having trouble with the app. 

Can you uninstall the app and reinstall this and log back in please?

Let us know if this helps or if you need any further help.

Thanks

Lindsey_C

0 Kudos
Reply
  • 5
  • 0
  • 0
vm36
Joining in
158 Views
Message 4 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

Hi Lindsey,

I have done as requested and still experience the same issue. When I open the app it launches a blank webpage in Google app

0 Kudos
Reply
  • 273
  • 4
  • 18
ianward
Up to speed
144 Views
Message 5 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

I have the same issue Smiley Sad

0 Kudos
Reply
  • 179
  • 0
  • 16
Forum Team
Forum Team
133 Views
Message 6 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

Hi vm36, thank you for the update.

 

Have you been able to try the app on any other devices to see if you experience the same issue?  At what stage does it try to open a webpage, before or after entering account details to login?

 

Thanks,

Tom_S

0 Kudos
Reply
  • 5
  • 0
  • 0
vm36
Joining in
98 Views
Message 7 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

I don't have the app on another device to try.

The blank webpage opens after I login with my fingerprint

0 Kudos
Reply
  • 16.19K
  • 896
  • 6.2K
Superuser
Superuser
78 Views
Message 8 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

What device and what Android Version do you have?

Tim

Just tried on the App running on the following.

Xperia Z5 Compact
Android 7.1.1

Working for me as it should do.  No attempt to open Chrome.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 10.84K
  • 1.47K
  • 4.66K
Superuser
Superuser
69 Views
Message 9 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

The only times that I have been invited to open a browser page when launching this VM app is if it requires me to sign in again.  I generally decline the offer and the app switches to the SSO page to complete sign in.

I should perhaps clarify the above by saying that I don't have a default browser set on my android phone.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 4.2K
  • 579
  • 1.16K
teabag
Community elder
61 Views
Message 10 of 11
Flag for a moderator

Re: VM android app opens Google Chrome

@ravenstar68 said "What device and what Android Version do you have?"

Motorola One, Android 9.

When first installed - it was not happening, it just randomly started happening :-(

 

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only x2. Customer since 1993.
0 Kudos
Reply