Menu
Reply
  • 11
  • 0
  • 0
Marcomarangon
Joining in
455 Views
Message 11 of 15
Flag for a moderator

Re: Roam like home not working

Somebody can help?

0 Kudos
Reply
  • 11
  • 0
  • 0
Marcomarangon
Joining in
455 Views
Message 12 of 15
Flag for a moderator

Re: Roam like home not working

Yes please

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Marcomarangon
Joining in
454 Views
Message 13 of 15
Flag for a moderator

Roam like home not working

Yes please

0 Kudos
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
425 Views
Message 14 of 15
Flag for a moderator

Re: Roam like home not working

Morning Marcomarangon,

Thank you for taking the time to get back to me with the requested information and for clearing security. I have just started work this morning and picked up all your messages.

I have had a look at the account for you and I can see that roaming is fully active but to make sure this is clear on the network I have reset this for you and it may take up to 24 hours to go through. 

Please turn off the handset and turn it back on again and you may need to manually search for the network.

If this doesn't work for you then this means that you may need to use the work around due to an issue roaming that our 

Support Teams are working to resolve this issue as quickly as possible. For now, please see the below workaround:

**It is critical that you set the SIM roaming applet back to Automatic mode once in the UK or you will not be able to access service when you return.**


For Android:
Select Apps from the Home Screen
Select Virgin SIM Toolkit Icon
Select Roaming
Select Select Mode
Select Manual
Select International-you are done, go back to Home Screen

To Switch back when in the UK:
Select Apps from Home screen
Select Virgin SIM Toolkit Icon
Select Roaming
Select Select Mode
Select Automatic and go back to Home Screen

For iOS:
Select Settings from the Home Screen
Select Phone Icon
Select SIM Applications
Select Roaming
Select Select mode
Select Manual
Select International and you are done, go back Home screen to retry

To change back when returning to the UK:
Select Settings from the Home Screen
Select Phone Icon
Select SIM Applications
Select Roaming
Select Select mode
Select Automatic mode - you are done, go back to Home screen
If you have any further issues just pop back here in the Community and let us know so we can look into this for you.

Take care,
Louise

 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
421 Views
Message 15 of 15
Flag for a moderator

Re: Roam like home not working

Hi Marcomarangon,

Thanks for coming back and letting us know things are resolved now. 
If you have any further issues you know where to find me. 
In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.
Take care,
Lousie

Forum Support Team


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply