Menu
Reply
  • 606
  • 41
  • 51
Forum Team
Forum Team
89 Views
Message 41 of 43
Flag for a moderator

Re: 4G eating data while on wifi???

Have you tried to do the tip suggested above, to save you scrolling back up the information is below. 

 

 

To disable WiFi assist please follow as below:-

 

Go to Settings > Cellular or Settings > Mobile Data. Then scroll down and tap the slider for Wi-Fi Assist.

 

Please can you advise if you've tried this or not?

 

Thanks

Steven_L

0 Kudos
Reply
Highlighted
  • 3.97K
  • 243
  • 1.2K
Sololobo
Community elder
70 Views
Message 42 of 43
Flag for a moderator

Re: 4G eating data while on wifi???


@Steven_L wrote:

Have you tried to do the tip suggested above, to save you scrolling back up the information is below. 

From message #38 in this thread:- "I have turned off wi-fi assist. How do I judge if this is successful?"

 

To disable WiFi assist please follow as below:-

 

Go to Settings > Cellular or Settings > Mobile Data. Then scroll down and tap the slider for Wi-Fi Assist.

 

Please can you advise if you've tried this or not?

 

Thanks

Steven_L


 




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 3.96K
  • 263
  • 654
Roger_Gooner
Community elder
62 Views
Message 43 of 43
Flag for a moderator

Re: 4G eating data while on wifi???

I'd disable background app refresh as well.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply