Menu
Reply
Graham_A
  • 16.16K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
1,034 Views
Message 10 of 37
Flag for a moderator

Re: unable to sign into mail, even reset password just goes round in a loop

All I can add at this stage is that, as the issue seems to be with the single sign on system that VM use (oauth etc), it is likely to be treated as a high priority fault.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Graham_A
  • 16.16K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
964 Views
Message 12 of 37
Flag for a moderator

Re: unable to sign into mail, even reset password just goes round in a loop

There is now a fault number for this issue:

https://community.virginmedia.com/t5/Managing-Your-Account-Cable/My-Virgin-Media-authentication-issu...

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Martin101
  • 21
  • 0
  • 1
Tuning in
958 Views
Message 13 of 37
Flag for a moderator

Re: unable to sign into mail, even reset password just goes round in a loop

Yes, I am having the same problem and unable to log in. Very fustrating.

0 Kudos
Reply
Martin101
  • 21
  • 0
  • 1
Tuning in
1,048 Views
Message 14 of 37
Flag for a moderator

Re: My Virgin Media authentication issues

To Moderator.

I am having this problem as well. very fustrating.

Can you give me the link where i can I can go in future to see 'current problems and issues' This will save me time thinking the probelm is at my end.

Thank you

0 Kudos
Reply
HughJarsse
  • 1.15K
  • 44
  • 591
Knows their stuff
945 Views
Message 15 of 37
Flag for a moderator

Re: unable to sign into mail, even reset password just goes round in a loop

'it is likely to be treated as a high priority fault'

Graham_A,

Knowing just how s..l..o..w.. VM are, even being a 'high priority fault' probably means a week or so at least.....😜

 

0 Kudos
Reply
Graham_A
  • 16.16K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
1,027 Views
Message 16 of 37
Flag for a moderator

Re: My Virgin Media authentication issues

@Martin101  The link to the service status page is here:

https://my.virginmedia.com/faults/service-status

However, in order to access the page the SSO sign in system needs to be working, so it would not have helped with this particular issue.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
mamachill
  • 21
  • 0
  • 3
On our wavelength
1,013 Views
Message 17 of 37
Flag for a moderator

Re: My Virgin Media authentication issues

Thanks for updating us, I do  charity work so  the email is crucial, keeping everything crossed it's fixed in hours rather than days, but your response is appreciated. 

Tags (1)
0 Kudos
Reply
Martin101
  • 21
  • 0
  • 1
Tuning in
913 Views
Message 18 of 37
Flag for a moderator

Re: unable to sign into mail, even reset password just goes round in a loop

still not working!

0 Kudos
Reply
Martin101
  • 21
  • 0
  • 1
Tuning in
943 Views
Message 19 of 37
Flag for a moderator

Re: My Virgin Media authentication issues

Hi Graham - It is still not working. are you a moderator.

How long will it be. I can not get through to VM on the phone either- hanging on for nearly an hour.

help.

0 Kudos
Reply
gill139
  • 45
  • 0
  • 0
Tuning in
916 Views
Message 20 of 37
Flag for a moderator

Re: oauth.virginmedia email login

Hi

Having the same problem accessing email from VM server, the same oauth....comes up in the address bar even though I type in mail2.

It started yesterday evening.

Is there a solution or is it a VM fault?

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0 Kudos
Reply