Menu
Reply
  • 3
  • 0
  • 0
TTimmo
Joining in
286 Views
Message 1 of 6
Flag for a moderator

No service SL6?

Home phone been out for over a week. The only message we get from Virgin is:

‘We have identified the problem and an engineer is on their way’. 

We have had FIFTEEN estimated times that this is going to be rectified. 

It’s a shame that Branson’s priority are to get into space rather than providing his customers a reliable service, (both Virgin Media and Virgin trains). 

0 Kudos
Reply
  • 1.2K
  • 68
  • 97
Forum Team
Forum Team
250 Views
Message 2 of 6
Flag for a moderator

Re: No service SL6?

Hi TTimmo,

 

Thanks for your post and welcome to the community.  

 

I'm sorry for the delay getting back to you.

 

I hope your services are now back up and running okay?

 

Let me know, I'm here to help if you need it 🙂

 

Thanks 

0 Kudos
Reply
  • 3
  • 0
  • 0
TTimmo
Joining in
238 Views
Message 3 of 6
Flag for a moderator

Re: No service SL6?

Hi.

I would like to think that you would know better than me at the status of Virgin services in our area. 

I can confirm that we still have no home phone, nor have we for over three weeks now. I have lost count at the estimated times/days that this fault is supposed to have been rectified by, (now 6th Feb apparently). I’m assuming that the lack of services will be adjusted accordingly against our bill, as the taking of money seems to be Virgin’s priority over anything else. 

Regards.

TTimmo

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
222 Views
Message 4 of 6
Flag for a moderator

Re: No service SL6?

Hi TTimmo, 

 

I have taken a look and can see that the field team have estimated to have this fault repaired by 4pm today.  

 

We would never expect you to pay for a service you are not receiving , for information around our loss of service credit policy please see here: virg.in/creditg

 

Thanks, 

 

Nat 

Nat
0 Kudos
Reply
  • 3
  • 0
  • 0
TTimmo
Joining in
216 Views
Message 5 of 6
Flag for a moderator

Re: No service SL6?

Another deadline comes & goes without any sign of fault being sorted out. And for the umpteenth time a new day & time is now listed for repair to be finished by. 

I’m sure one of these ‘estimated times of completion’ will be right eventually, (but then a stopped clock is correct twice a day). It’s pointless keep putting new estimates on the website if there is no intention of honouring it. Can’t believe any of it anymore. 

0 Kudos
Reply
  • 26.7K
  • 1.01K
  • 1.91K
Forum Team (Retired) Kath_F
Forum Team (Retired)
184 Views
Message 6 of 6
Flag for a moderator

Re: No service SL6?

Hi TTimmo, 

Thanks for coming back to us on this one. 

Apologies to hear that this is still ongoing for you. The latest update on this is:

F006848343 - It looks to be an issue with the cabinet itself so is taking longer to resolve. 

Register for up dates on the link given to you above. As soon as this is resolved we can then look at sorting out the loss of service credit for you. 

Apologies once again. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply