Menu
Reply
  • 1
  • 0
  • 0
Jordanhodge95
Joining in
209 Views
Message 1 of 3
Flag for a moderator

No dial tone

Me and my neighbour is having a problem with no dial tone... 

0 Kudos
Reply
  • 4.11K
  • 482
  • 1.32K
Very Insightful Person
Very Insightful Person
198 Views
Message 2 of 3
Flag for a moderator

Re: No dial tone

Have you checked the Service Status page to see if there is a know issue in your area?

https://my.virginmedia.com/faults/service-status

If it is not a known issue you can also run tests on the phone line from that page and book an engineer visit to get it fixed.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 62
  • 0
  • 3
Forum Team (Retired) Anna_B
Forum Team (Retired)
169 Views
Message 3 of 3
Flag for a moderator

Re: No dial tone

Hi, Jordanhodge95.

 

Welcome to our community.  I'm sorry to hear that you do not have dial tone.

 

Were you able to use your telephone service since your post? Were you able to check your network status?

 

Keep us updated, we'd love to help you.

 

Thank you,

Anna_B

0 Kudos
Reply