Menu
Reply
Gradot12
  • 10
  • 0
  • 0
Joining in
527 Views
Message 1 of 14
Flag for a moderator

Hub 4 problems

Since installing the Hub 4 my landline phone keeps cutting out whilst making a call. sometimes it resumes other times I or the caller has to ring again.  The internet also disconnects at different times. I did have internet disconnections with the Hub 3 but never had any phone problems.

0 Kudos
Reply
Zak_M
  • 5.02K
  • 280
  • 472
Forum Team
Forum Team
490 Views
Message 2 of 14
Flag for a moderator

Re: Hub 4 problems

Good morning @Gradot12 

 

Welcome back to the forums, thank you for the post. 

 

I am sorry to hear that you are having some issues with your landline and broadband. 

 

As your landline is connected to your hub on the 21CV, are the calls cutting at the same time that the broadband drops? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Gradot12
  • 10
  • 0
  • 0
Joining in
479 Views
Message 3 of 14
Flag for a moderator

Re: Hub 4 problems

Good morning Zac_M

Thank you for replying so quickly, I appreciate it.

The landline attached to Hub 4 cuts out after a short time on the phone and sometimes it comes back on after a few seconds or cuts out completely.  The person I am speaking to can still hear me talking although I cannot hear them.

The broadband connection fails on a random basis more noticeable if I leave the computer for a short time.  This does not happen at the same time as the phone cuts out., although it has done but not often.

Best regards

Graham

0 Kudos
Reply
Zak_M
  • 5.02K
  • 280
  • 472
Forum Team
Forum Team
471 Views
Message 4 of 14
Flag for a moderator

Re: Hub 4 problems

Thank you for confirming back to me graham, 

 

I think the best POA for the WiFi would be to set up a BQM, have you done one of these before? 

 

As for the landline, I am going to raise this with our second-line team who will be able to do some additional checks. 

 

I will continue to monitor the account and see what they advise further. 

 

Kind regards,

Zak_M 

0 Kudos
Reply
Gradot12
  • 10
  • 0
  • 0
Joining in
468 Views
Message 5 of 14
Flag for a moderator

Re: Hub 4 problems

Thank you Zak_M for your concern and advice with my Hub 4 problem.

I have been on the broadband site with BQM but I have no idea how it works.

I look forward to hearing further from you if you acquire more information on the landline.

Regards

Graham

0 Kudos
Reply
Zak_M
  • 5.02K
  • 280
  • 472
Forum Team
Forum Team
459 Views
Message 6 of 14
Flag for a moderator

Re: Hub 4 problems

Thank you for coming back to me, 

 

If you visit think broadband  you can set one up there, you will need to sign up with them. there is a step by step guide on how to do it there. 

 

If you do have any issues do reach out and we can assist further,  I would set up the monitor for 24 hours and then we can see how things are looking. 

 

Kind regards,

Zak_M 

0 Kudos
Reply
Gradot12
  • 10
  • 0
  • 0
Joining in
448 Views
Message 7 of 14
Flag for a moderator

Re: Hub 4 problems

Hello Zak_M

I have had a text message from Virgin Media saying that an engineer is coming to our house tomorrow 29th October. I will let you know of the outcome. 

Best wishes.

Graham

0 Kudos
Reply
Zoie_P
  • 3.54K
  • 156
  • 280
Forum Team
Forum Team
436 Views
Message 8 of 14
Flag for a moderator

Re: Hub 4 problems

Hi Gradot12,

Glad to hear an engineer is booked to resolve please keep us posted on how it goes 🙂
thanks,

Zoie

0 Kudos
Reply
Gradot12
  • 10
  • 0
  • 0
Joining in
427 Views
Message 9 of 14
Flag for a moderator

Re: Hub 4 problems

Hello Zoie

The engineer has been and carried out a lot of tests. He has changed a connector which screws into the back of the hub to balance the signal as it was too high.. He was very good and helpful and explained things to us.. He has left instructions with another colleague to monitor our broadband and phone over this weekend.. He has also given us a name and phone number to ring on Monday to say if we have had any more trouble with our connection.

Kind regards

Graham

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 560
Forum Team
Forum Team
421 Views
Message 10 of 14
Flag for a moderator

Re: Hub 4 problems

Thanks for letting us know @Gradot12

Do keep us posted if there's anything we can help with.

Emma_C - Forum Team
0 Kudos
Reply