Menu
Reply
Spambhoy
  • 18
  • 0
  • 2
On our wavelength
154 Views
Message 1 of 4
Flag for a moderator

Apologies for repeating a previous Question

I was advised by Virgin several months ago regards the telephone migration. Within the letter it gave details of requesting an adapter which could be fitted without the need for a technician. I duly requested one and have had no contact since. Today I called 150 and eventually got through to the Asian call centre. The wearisome call lasted for an eternity and I’m still none the wiser, as the lady said she would arrange a technician to call if I could call them back, via voicemail ? All I need is some joined up thinking ; do I need a technician or don’t I ? Do I need an adapter or don’t I ? The date of transition is mid August. Many thanks and again, apologies for the repetition.

0 Kudos
Reply
Beth_G
  • 3.44K
  • 213
  • 346
Forum Team
Forum Team
89 Views
Message 2 of 4
Flag for a moderator

Re: Apologies for repeating a previous Question

Hi Spambhoy,

 

Thank you for posting on the Community Forums.

 

I am sorry that you have not heard back regarding your phoneline migration - I have been able to locate your account and can't see that an engineer visit has been booked, but can confirm that we will need to arrange one for you to that you can be set up for voice over fibre services.

 

It also looks like there are some issues with your broadband service, if you are aware. Just looks like a signal abnormality - the engineer will be able to take a look at that for you as well 🙂

 

I'll pop you over a PM now so I can take some more details and arrange this with you.

 

Beth 

0 Kudos
Reply
Spambhoy
  • 18
  • 0
  • 2
On our wavelength
42 Views
Message 3 of 4
Flag for a moderator

Re: Apologies for repeating a previous Question

Beth

Apologies for changing tank here ; as of this morning, my wife and I have no mobile coverage at all. I contacted 150 ( foreign call centre ) but again lost patience as they were asking me to do various things that I had already done and we got nowhere rapidly. Removed and reseat SIM, automatic carrier off/on, mobile data off on, WiFi off/on. The fact that we had a visit to the property Friday last is probably coincidental, but I’m scratching my head here.

can you help or point me in the right direction ?

Steve.

Tags (1)
0 Kudos
Reply
Beth_G
  • 3.44K
  • 213
  • 346
Forum Team
Forum Team
21 Views
Message 4 of 4
Flag for a moderator

Re: Apologies for repeating a previous Question

Hi Steve,

 

I'm sorry to hear that you've been having problems with your mobile network signal, that is most strange. It's possible that there's an issue with one of the local phone masts in the area. Both cable and mobile services are completely separate to each other, so anything  that was done or changed to fix the broadband service wouldn't have any affect on the mobile network/signal.

 

I'll respond to your PM now so I can take some mobile details 🙂

 

Beth

0 Kudos
Reply