Menu
Reply
  • 370
  • 21
  • 36
brooksy79
Fibre optic
478 Views
Message 11 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Have you tried calling for an engineer?

0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
471 Views
Message 12 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

I wouldn't be chasing here for help otherwise, tired calling and they just put me to game support which suggest port forwarding, hence why i raise it here because still not working and new router has had port forwarding applied and still a problem.

Is there anything else i can do, if not im going to call and try cancel as this not acceptable!!

0 Kudos
Reply
  • 431
  • 18
  • 49
SonarUK
Fibre optic
460 Views
Message 13 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Have you tried RESETTING the VM HUB by pin-hole?

For the HUB
Push a small needle into the pin-hole located on the bottom of hub and hold it in for atleast 30 seconds. (this will default everything).

For the XBOX (clear cache)
Power down the console by holding your finger on the light / button which is located on the front of the xbox (keep your finger on the light / button for atleast 30 seconds).then power on the xbox and let us know how it is.

https://twitter.com/SeriousFamily

Vivid 350 | Hub 3 modem mode | Asus RT-AC86U (Stock-Firmware)
0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
451 Views
Message 14 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Ill try that tonight, cant see what difference it will make to be honest

0 Kudos
Reply
  • 431
  • 18
  • 49
SonarUK
Fibre optic
443 Views
Message 15 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

The xbox team are tracking Console and Game Disconnects and some of us are currently testing Early builds before they come to you (the public). They know about it.

one more thing you can try is to Factory Reset the xbox choosing to keep all games and apps (you only have to run through the initial setup of adding your profile).

https://twitter.com/SeriousFamily

Vivid 350 | Hub 3 modem mode | Asus RT-AC86U (Stock-Firmware)
  • 12
  • 0
  • 1
amylturnbull
Tuning in
437 Views
Message 16 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Cool, just seems strange that didnt have it before i moved to nottingham and got brandband reinstalled. ill try that and ive done xbox reset too cheers.

Must try and get it sorted before xmas, trying me insane lol

0 Kudos
Reply
  • 431
  • 18
  • 49
SonarUK
Fibre optic
429 Views
Message 17 of 19
Flag for a moderator
Helpful Answer

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

with the hub not keeping settings and doing what ever on its own. its worth a FORCED reset - i know its an head but if it still does it after that your hub will need replacing.

after doing a reset on the hub, don't edit any settings - give it a try for a day.

the xbox reset will clear all the Caches & old update history - In most cases sorts things out.

https://twitter.com/SeriousFamily

Vivid 350 | Hub 3 modem mode | Asus RT-AC86U (Stock-Firmware)
Highlighted
  • 12
  • 0
  • 1
amylturnbull
Tuning in
423 Views
Message 18 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

I've been provided a brand new hub, so ill try below

reset hub and clear xbox cache and see how that goes for a day

If still no joy - apply port forward see how that goes for a day

if - still not joy apply dmz to the ip and see how that goess

fingers cross it will sort out some how, cheers mate - ill update in a few days my progress

new hub is keeping settings now

  • 12
  • 0
  • 1
amylturnbull
Tuning in
406 Views
Message 19 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Reset hub
clear xbox

still an issue

reset xbox and connected it wireless instead of wired

resolved the issue

i did get one slight disconnected but nothing as bad as it was, so i think im resolved by hub & xbox reset and connecting to my network wirelessly in the end. thanks mate for hanging in there with me and your suggestions

 

0 Kudos
Reply