Menu
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
747 Views
Message 1 of 19
Flag for a moderator

XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Hi Guys

Since i've moved to Nottingham and has all my stuff installed, im constantly getting kick off my xbox connection.

I've research many articles and have applied port forwarding on my hub 3.0, so xbox one has a static ip but when i view the network setting on my xbox1 i can see it drops and reconnects nearly every 2-3 minutes.

This is make me very close to change provider in April next year to be honest, as ive heard broadband better service in my area, however in the meantime i want to get to the bottom it and would like to know if there another over suggestions, other than reboot hub and port forwarding please

0 Kudos
Reply
  • 260
  • 20
  • 18
brooksy79
Superfast
719 Views
Message 2 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Iv personally set these ports for port-triggering as there is 3 xbox's in my household but will work the same as port forwarding plus iv DMZ'ed my xbox's ip just to give you some idea.

 uplay 13000 TCP 13000 TCP

uplay2 13200 TCP 13200 TCP

uplay3 13005 TCP 13005 TCP

uplay4 14001 TCP 14001 TCP

uplay5 14005 TCP 14005 TCP

R6 Siege & Xbox 80 TCP 80 TCP

R6 Siege 2 443 TCP 443 UDP

R6 Siege 3 10000 UDP 10099 UDP

R6 Siege 4 3074 UDP 3074 UDP

R6 Siege 5 6150 UDP 6150 UDP

Xbox Live 2 88 UDP 88 UDP

Xbox Live 3 53 UDP 53 TCP

Xbox Live 4 500 UDP 500 UDP

Xbox Live 5 3544 UDP 3544 UDP

Xbox Live 6 4500 UDP 4500 UDP

If this doesn't work then questions like are you using wifi or wired? Have you tried another cable? How is you internet connection with other devises like phones, computers tivo if you have one?.

Have you tried doing a  Broadband quality monitor test on https://www.thinkbroadband.com/ to see if you have bad ping spikes?. 

0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
706 Views
Message 3 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Ill give port triggering ago and try another cable, the rest phone, tv are both fine, hence why put this in game support as it sonly my xbox thats the problem to be fair.

I'm wired directly to the hub from xbox1, rebooted and applied port forwarding and set xbox to automatic settings

0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
655 Views
Message 4 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Ive applied port trigging but keep losing my settings on the hub grr
0 Kudos
Reply
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
630 Views
Message 5 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Hi amylturnbull,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the broadband connection.

 

I've checked your line for any faults and all has come back as fine.

 

Do any other devices disconnect at the same time?

 

You mentioned that you keep losing the settings on the Hub, is it resetting itself back to default?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
623 Views
Message 6 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Hello

Yes hub is going back to default and no other device drops connection or at the same time. e.g wirless connection on mymobile was fine while xbox live dropped connection and my laptop was connected and didnt drop.

Its only an issue when im using my xbox and getting really frustrating now. even when i set ip, dmz the ip, port forward port 3074 and the guys session here, it still keep dropping and as mention hub reset back and lost settings

Can you help an further, if not ill have to consider different provider, as only been an issue since broadband got install in my new home at notitngham and ive used virgin and xbox live number of years with no issue

0 Kudos
Reply
Highlighted
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
600 Views
Message 7 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Hiya amylturnbull,

 

Thanks for getting back to me.

 

If the Hub is resetting back to default, I can arrange for a replacement router to be sent to you.

 

We can do this via online chat.

 

Speak soon
Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
598 Views
Message 8 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

When are you free?

0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
560 Views
Message 9 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Looks like need engineer to come out, ive done the following and still xbox wired to the hub connection keeps dropping

Hooked up to new router - still an issue
DMZ xbox ip address - still an issue
changed ethernet cable - still an issue
applied port trigger mentioned in thread - still an issue
resevered ip of xbox - still an isssue
all settings keep on the router - still an issue

0 Kudos
Reply
  • 12
  • 0
  • 1
amylturnbull
Tuning in
517 Views
Message 10 of 19
Flag for a moderator

Re: XBOX1 wired to hub.3.0 with port forwarding applied, still disconnecting

Can I get some help please, this has only been an issue since got install at my new place, this really needs sorting out asap please?
0 Kudos
Reply