Menu
Reply
  • 6
  • 0
  • 0
pcguru678
Joining in
633 Views
Message 1 of 10
Flag for a moderator

VIVID 100 Broadband Issues

Hey guys,

There was an outage of virgin media services in North London for some time 2 days ago, everything has been solved but I am still getting crazy latency issues. When the virgin media engineer came to install my broadband 11 months ago, he told me the line going to my SH3 is damaged, he used a noise attenuator to solve the issue, the broadband was good since then, so I thought everything is solved, but now my broadband is terrible, not in download speed, but latency, I get 300ms ping in FPS games like Rainbow Six Siege etc. Can someone help me out to find out the issue, is it noise on the line or something you can fix without sending an engineer, or do I need to get an engineer to replace the fiber optic cable?  Can it be my SH3? I've tried Ethernet connections

0 Kudos
Reply
  • 2.78K
  • 139
  • 405
jpeg1
Trouble shooter
620 Views
Message 2 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

And what do you get with an ethernet connection?

0 Kudos
Reply
  • 6
  • 0
  • 0
pcguru678
Joining in
617 Views
Message 3 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

Same issues. 110mb download, 5 upload (below average upload speed) and in games, spikes and ping at 250ms

0 Kudos
Reply
  • 2.78K
  • 139
  • 405
jpeg1
Trouble shooter
601 Views
Message 4 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

It would be worth setting up a BQM test at thinkbroadband.com, to monitor the broadband feed for irregular pings. Let it run for a day and post the graph here.

Your could also post your router data from 192.168.0.1.

0 Kudos
Reply
  • 6
  • 0
  • 0
pcguru678
Joining in
590 Views
Message 5 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

ok

0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
575 Views
Message 6 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

Hi pcguru678, welcome to our community forums.

 

Have you been able to follow jpeg1's advise regarding the BQM? If possible I'd also recommend posting your router data when you can.

If you're unsure how to retrieve these, you would need to access them through your hub settings. You can find out more info on how to do this here: Hub Advanced Settings

When logged in go to Advanced Settings, then Tools and select Network Status. Please ensure you remove any personal details such as MAC addresses before you post the stats here.

I've been able to take a look at the stats that we can see from here and can't see anything out of the levels we'd expect for your connection so I'd really like to see the Network Logs for any errors.

 

Thanks,

Tom_S

0 Kudos
Reply
  • 6
  • 0
  • 0
pcguru678
Joining in
551 Views
Message 7 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

I will try and get a BQM done tommorow

0 Kudos
Reply
  • 828
  • 26
  • 48
Forum Team
Forum Team
536 Views
Message 8 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

Thank you pcguru678,  please keep us updated and we will do all we can to assist.

 

Take care, 

 

 

 

 

Nat
0 Kudos
Reply
  • 6
  • 0
  • 0
pcguru678
Joining in
426 Views
Message 9 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

Hey Natalie, the issue fixed itself, I believe there was a porblem with virgin media in my area but it is sorted now. Thanks for your help
0 Kudos
Reply
  • 1.14K
  • 57
  • 153
Forum Team
Forum Team
425 Views
Message 10 of 10
Flag for a moderator

Re: VIVID 100 Broadband Issues

Thanks for popping back with an update pcguru678. Please don't hesitate to get back in touch if there's anything else we may be able to assist with 👍 

 

Tom_F

0 Kudos
Reply