Menu
Reply
  • 12.75K
  • 398
  • 728
Forum Team (Retired) Heather_J
Forum Team (Retired)
255 Views
Message 11 of 14
Flag for a moderator

Re: Sale M33, BQM, poor service and support...

Hello Jester25, 

Thanks for keeping your thread up to date Smiley Happy

Good to hear that you've noticed an improvement. 

Please keep us in the loop and let us know if you need help with anything else. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 36
  • 0
  • 0
Jester25
Tuning in
243 Views
Message 12 of 14
Flag for a moderator

Re: Sale M33, BQM, poor service and support...

Sadly the improvement lasted a week.

It started on the downhill spiral. My frustration with Virgin Media grows each phone call and my faith that as a company you can fix this ongoing issue is depleted.

 

Also your automated system if flawed.

 

MY Hub3 disconnected repeatedly over a 30 minutes and has been doing most of the day (BQM) Phone 150 - it checks - says its slower than normal - says my hub is not connected, make sure its connected and powered up" which is it! "phone back is the fault is still there and I will be put straight through to a rep" I phone back - same script. Phone back - same script. And it loops and loops until finally my router managed to connect. Phone 150 again to complain (off shore, so they dont listen just want you off the line asap and the usual. " I changed some settings, monitor it for 24 o 28 hrs" I have been monitoring it for nearly 3 Months (BQM)

So 3 AFCs, and 6 Engineers (I think this is the number but I have lost count)

 

Networks have monitored it and seemingly found no fault, yet the BQM of the period they were monitoring shows lots of faults.

 

AFC called mid way through typing this to tell me they will be swapping something in the cabinet tomorrow as they think the fault is something in there. A tap on an amp is the suspected issue. Only taken 5 Months...

One CS rep asked me to do a speed check which was a decent result but again he failed to listen and the call was ended.

Having super fast speed but having intermittant disconnects isnt acceptable.

 

Can you give me information about your internal complaints procedure, an e-mail please as 150 is failing to get any results

Looks likely I'll have to contact CISAS as its been way over 8 weeks, none of the engineers have kept me up to date with issues. Except when I chase them up through the phone numbers I have from all the visits.

 

 

 

0 Kudos
Reply
  • 36
  • 0
  • 0
Jester25
Tuning in
227 Views
Message 13 of 14
Flag for a moderator

Re: Sale M33, BQM, poor service and support...

My Broadband Ping - POS VM 2Less and less confident in VMs ability to run such a network, let alone fix my issues!

0 Kudos
Reply
  • 10.32K
  • 278
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
190 Views
Message 14 of 14
Flag for a moderator

Re: Sale M33, BQM, poor service and support...

Hi Jester25,

 

Thanks for getting in touch, I am sorry to see you have been having trouble with your connection.

 

I have taken a look and it seems you were affected by maintenance ref M03380861 this has now been resolved and the connection seems to be ok from this side.

 

How are things looking for you now?

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply