Menu
Reply
  • 45
  • 0
  • 12
Lydo
Dialled in
483 Views
Message 11 of 31
Flag for a moderator

Re: SH2 - Latency Issues


@legacy1 wrote:
You will need to reboot the super hub 1 in router mode because its a bug or you can use modem mode with your own router with 1Gb ports for a stable connection.

Or you can ask for a hub 3.


I have a Superhub 2 which is already in router mode when I reboot. I figured the only way of getting a Hub 3 was would involve a new contract, which I'm not willing to do until I'm sure VM is my first choice going forward. 

0 Kudos
Reply
  • 2.82K
  • 142
  • 419
jpeg1
Trouble shooter
478 Views
Message 12 of 31
Flag for a moderator

Re: SH2 - Latency Issues

That BQM and the RS errors show that there is a serious problem to your service. You need an engineer visit. They will probably replace the Hub. But as far as you are concerned you just want your service fixed and you should insist on a visit.

If you cannot get a visit fixed by phoning 150, then a VM person on this forum MUST see that this needs to be fixed.

0 Kudos
Reply
  • 45
  • 0
  • 12
Lydo
Dialled in
467 Views
Message 13 of 31
Flag for a moderator

Re: SH2 - Latency Issues


@jpeg1 wrote:

That BQM and the RS errors show that there is a serious problem to your service. You need an engineer visit. They will probably replace the Hub. But as far as you are concerned you just want your service fixed and you should insist on a visit.

If you cannot get a visit fixed by phoning 150, then a VM person on this forum MUST see that this needs to be fixed.


 

Just had a lengthy and unproductive chat with "Technical Support". Tried to post it in pics, but forum doesn't like it for some reason. 
Suffice it to say, they saw no issues with service or hub... completely disregarding the BQM charts and router status info that I provided...... as well as information on this thread. When asking for an engineer, they told me that a visit would cost £99. Now I am well outside contract term.... and while I would rather stay with VM for the speed...... my primary use of service is gaming. I'm not paying £99 to have an engineer come and confirm what I already know is a fault with their equipment/service.

@VM Staff - If you're reading, now might be the time to act please. I'm quite due to walk away.

 

0 Kudos
Reply
  • 3.7K
  • 53
  • 847
CarlTSpeak
Community elder
453 Views
Message 14 of 31
Flag for a moderator

Re: SH2 - Latency Issues

You need a new Hub. I have no idea why they are trying to charge you for an engineer visit.

0 Kudos
Reply
  • 12.62K
  • 482
  • 1.12K
legacy1
Alessandro Volta
437 Views
Message 15 of 31
Flag for a moderator

Re: SH2 - Latency Issues


@Lydo wrote:

@legacy1 wrote:
You will need to reboot the super hub 1 in router mode because its a bug or you can use modem mode with your own router with 1Gb ports for a stable connection.

Or you can ask for a hub 3.


I have a Superhub 2 which is already in router mode when I reboot. I figured the only way of getting a Hub 3 was would involve a new contract, which I'm not willing to do until I'm sure VM is my first choice going forward. 


Are you sure? What one from the list.

https://www.virginmedia.com/help/virgin-media-hub-modem-mode

 

0 Kudos
Reply
  • 45
  • 0
  • 12
Lydo
Dialled in
429 Views
Message 16 of 31
Flag for a moderator

Re: SH2 - Latency Issues


@legacy1 wrote:

@Lydo wrote:

@legacy1 wrote:
You will need to reboot the super hub 1 in router mode because its a bug or you can use modem mode with your own router with 1Gb ports for a stable connection.

Or you can ask for a hub 3.


I have a Superhub 2 which is already in router mode when I reboot. I figured the only way of getting a Hub 3 was would involve a new contract, which I'm not willing to do until I'm sure VM is my first choice going forward. 


Are you sure? What one from the list.

https://www.virginmedia.com/help/virgin-media-hub-modem-mode

 


Yeah my bad, it's the original Superhub.

0 Kudos
Reply
  • 45
  • 0
  • 12
Lydo
Dialled in
431 Views
Message 17 of 31
Flag for a moderator

Re: SH2 - Latency Issues


@CarlTSpeak wrote:

You need a new Hub. I have no idea why they are trying to charge you for an engineer visit.


Have no idea either, Carl 😕

0 Kudos
Reply
  • 45
  • 0
  • 12
Lydo
Dialled in
428 Views
Message 18 of 31
Flag for a moderator

Re: SH2 - Latency Issues

My Broadband Ping - Tammy Virgin ConnectionRebooted again today just after 1.30pm
0 Kudos
Reply
  • 2.82K
  • 142
  • 419
jpeg1
Trouble shooter
408 Views
Message 19 of 31
Flag for a moderator

Re: SH2 - Latency Issues

Where are the VM staff? 

This customer needs assistance. 

  • 12.62K
  • 482
  • 1.12K
legacy1
Alessandro Volta
389 Views
Message 20 of 31
Flag for a moderator

Re: SH2 - Latency Issues

The problem can be fixed by getting your own router and put the hub in modem mode the latency is really good in modem mode.

0 Kudos
Reply