Menu
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
414 Views
Message 1 of 11
Flag for a moderator

Request timed out

Hi,

Got problem with my connection after VM increased my internet speed (for free). Issue started around 1 week ago. 

Every time when im getting REQUEST TIMED OUT im disconnected from game. Sometimes its 2-3 times per day, sometimes 10 times per day.

I'm 3,5 year with VM and never had any issue until now. Maybe its time to change VM HUB (box)? It was never replaced so its around 3,5 years old. 

Any solution? English is my second language so calling to VM for test will be hard for me.

Thanks for help.

Request timed out.png

0 Kudos
Reply
  • 9.99K
  • 437
  • 688
Forum Team
Forum Team
350 Views
Message 2 of 11
Flag for a moderator

Re: Request timed out

Hi Mordyx,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with your connection.

 

I've located your account and I can see you've has a technician out to fix this work you. How did the appointment go? Is your hub working now?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
325 Views
Message 3 of 11
Flag for a moderator

Re: Request timed out

ping2.jpg

As you can see replacing Hub helps with random disconnection but now I got another issue.

My "Ping" is unstable. No matter what server I'm pinging. Its not big deal while browsing internet but in Action Games (FPS/Moba) where latency matters it makes playing uncomfortable. Sometimes it reach 300ms which is bad. Before replacing and problems with disconnecting  (Request timed out) on old Hub my pings was great (less than 40ms always).

Do you have any idea what to do next? Maybe some tweaking at Hub options?

0 Kudos
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
309 Views
Message 4 of 11
Flag for a moderator

Re: Request timed out

As I see its not only my problem. Probably needs software update. How to do this?

http://community.virginmedia.com/t5/Networking-and-WiFi/is-there-a-firmware-update-for-super-hub-3-0...

0 Kudos
Reply
  • 1.7K
  • 104
  • 398
cje85
Super solver
302 Views
Message 5 of 11
Flag for a moderator

Re: Request timed out

There is no firmware update for the Hub 3 yet. It does have problems with ping spikes/latency but your results look especially bad. How are you connecting (wired/wireless?)

Here are my ping results to that server using the Hub 3:

ping 216.58.206.110
PING 216.58.206.110 (216.58.206.110) 56(84) bytes of data.
64 bytes from 216.58.206.110: icmp_seq=1 ttl=54 time=22.6 ms
64 bytes from 216.58.206.110: icmp_seq=2 ttl=54 time=21.7 ms
64 bytes from 216.58.206.110: icmp_seq=3 ttl=54 time=19.7 ms
64 bytes from 216.58.206.110: icmp_seq=4 ttl=54 time=22.0 ms
64 bytes from 216.58.206.110: icmp_seq=5 ttl=54 time=20.3 ms
64 bytes from 216.58.206.110: icmp_seq=6 ttl=54 time=28.6 ms
64 bytes from 216.58.206.110: icmp_seq=7 ttl=54 time=22.6 ms
64 bytes from 216.58.206.110: icmp_seq=8 ttl=54 time=20.8 ms
64 bytes from 216.58.206.110: icmp_seq=9 ttl=54 time=19.9 ms
64 bytes from 216.58.206.110: icmp_seq=10 ttl=54 time=20.3 ms
64 bytes from 216.58.206.110: icmp_seq=11 ttl=54 time=18.7 ms
64 bytes from 216.58.206.110: icmp_seq=12 ttl=54 time=19.3 ms
64 bytes from 216.58.206.110: icmp_seq=13 ttl=54 time=20.0 ms
64 bytes from 216.58.206.110: icmp_seq=14 ttl=54 time=20.3 ms
64 bytes from 216.58.206.110: icmp_seq=15 ttl=54 time=20.4 ms
64 bytes from 216.58.206.110: icmp_seq=16 ttl=54 time=21.7 ms
64 bytes from 216.58.206.110: icmp_seq=17 ttl=54 time=18.6 ms
64 bytes from 216.58.206.110: icmp_seq=18 ttl=54 time=19.7 ms
64 bytes from 216.58.206.110: icmp_seq=19 ttl=54 time=22.2 ms
64 bytes from 216.58.206.110: icmp_seq=20 ttl=54 time=21.2 ms
64 bytes from 216.58.206.110: icmp_seq=21 ttl=54 time=22.3 ms
64 bytes from 216.58.206.110: icmp_seq=22 ttl=54 time=23.3 ms
64 bytes from 216.58.206.110: icmp_seq=23 ttl=54 time=19.4 ms
64 bytes from 216.58.206.110: icmp_seq=24 ttl=54 time=19.6 ms
64 bytes from 216.58.206.110: icmp_seq=25 ttl=54 time=21.3 ms
64 bytes from 216.58.206.110: icmp_seq=26 ttl=54 time=21.6 ms
64 bytes from 216.58.206.110: icmp_seq=27 ttl=54 time=21.4 ms
64 bytes from 216.58.206.110: icmp_seq=28 ttl=54 time=19.8 ms
64 bytes from 216.58.206.110: icmp_seq=29 ttl=54 time=25.8 ms
64 bytes from 216.58.206.110: icmp_seq=30 ttl=54 time=20.9 ms
64 bytes from 216.58.206.110: icmp_seq=31 ttl=54 time=20.7 ms
64 bytes from 216.58.206.110: icmp_seq=32 ttl=54 time=20.5 ms
64 bytes from 216.58.206.110: icmp_seq=33 ttl=54 time=21.3 ms
64 bytes from 216.58.206.110: icmp_seq=34 ttl=54 time=20.2 ms
64 bytes from 216.58.206.110: icmp_seq=35 ttl=54 time=19.9 ms
64 bytes from 216.58.206.110: icmp_seq=36 ttl=54 time=21.1 ms
64 bytes from 216.58.206.110: icmp_seq=37 ttl=54 time=21.3 ms
64 bytes from 216.58.206.110: icmp_seq=38 ttl=54 time=21.8 ms
64 bytes from 216.58.206.110: icmp_seq=39 ttl=54 time=19.9 ms
64 bytes from 216.58.206.110: icmp_seq=40 ttl=54 time=20.9 ms
64 bytes from 216.58.206.110: icmp_seq=41 ttl=54 time=22.9 ms
64 bytes from 216.58.206.110: icmp_seq=42 ttl=54 time=21.2 ms
64 bytes from 216.58.206.110: icmp_seq=43 ttl=54 time=32.3 ms
64 bytes from 216.58.206.110: icmp_seq=44 ttl=54 time=20.3 ms
64 bytes from 216.58.206.110: icmp_seq=45 ttl=54 time=20.4 ms
64 bytes from 216.58.206.110: icmp_seq=46 ttl=54 time=22.3 ms
64 bytes from 216.58.206.110: icmp_seq=47 ttl=54 time=20.1 ms
64 bytes from 216.58.206.110: icmp_seq=48 ttl=54 time=21.0 ms
64 bytes from 216.58.206.110: icmp_seq=49 ttl=54 time=21.6 ms
64 bytes from 216.58.206.110: icmp_seq=50 ttl=54 time=23.5 ms
^C
--- 216.58.206.110 ping statistics ---
50 packets transmitted, 50 received, 0% packet loss, time 49084ms
rtt min/avg/max/mdev = 18.631/21.428/32.328/2.296 ms

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
292 Views
Message 6 of 11
Flag for a moderator

Re: Request timed out

ping2.jpg

Its best case. Sometimes its more spiky. 

As you see I just pinged my HUB 3.0 address. It should be less than 1. I'm connected by wire, but its same problem on other devices (pinged from phones/tablet) 

I think its HUB problem. I'm still looking for solution and found this: https://www.reddit.com/r/unitedkingdom/comments/7i5hg8/virgins_hub_3_is_just_shit/

This just makes me sad and thinking about chaning provider if nothing helps me. Playing multiplayer games is bad now.

0 Kudos
Reply
  • 7.58K
  • 204
  • 484
Forum Team
Forum Team
207 Views
Message 7 of 11
Flag for a moderator

Re: Request timed out

Really sorry to hear about all of this Mordyx,

 

I've checked things from this end for you and everything appears to be within spec via your equipment levels, etc., at the moment.

 

We will certainly notify the Community as soon as we have further info available regarding any firmware updates.

 

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
202 Views
Message 8 of 11
Flag for a moderator

Re: Request timed out

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/a66abb169b0b0b764658ebc7c751ff0faa...

This is screen from yesterday. That should explain everything. I have same huge latency spikes on all devices to my HUB 3.0, which should be less than 1ms always.

Before firmware update best solution is downgrade my HUB I think.

Is it possible to get any of working old one HUB ? How to do this?

Thanks for answers.

0 Kudos
Reply
  • 268
  • 12
  • 72
Luke_113
Fibre optic
176 Views
Message 9 of 11
Flag for a moderator

Re: Request timed out

Hi @Mordyx

There is a well known bug with the SuperHub3 and Business modem router Hitron CGNV4 with the intel puma6 which causes lag spikes, there is a big mega thread on this very forum discussing it - http://community.virginmedia.com/t5/Gaming-Support/Hub-3-Compal-CH7465-LG-TG2492LG-and-CGNV4-Latency... there is a firmware patch currently being rolled out that slightly fixes the issue but actually mostly masks the problems (from what I’ve read) - I have a Hitron CGNv4 and haven’t had a firmware update as of yet, hoping this will be soon though - ICMP (bqm graphs) will show the problem alot less, the firmware appears to be 9.1.116.603 however a couple of people who have replied on that thread have said it seems better so I’m hopeful that it at least goes so way to sorting this.

 

I’m presuming you still have the previous SuperHub? If it’s a SuperHub2AC they appear to be the current best option but will limit you to a max of 152Mb download, and you will have to call up to get it reactivated and they will probably tell you it’s not possible but if you keep asking they, so I understand will let you. If you don’t have the old SuperHub as you sent it back or an engineer took it with them it will be an uphill battle to get them to send you one out.

 

0 Kudos
Reply
  • 7
  • 0
  • 0
Mordyx
Joining in
169 Views
Message 10 of 11
Flag for a moderator

Re: Request timed out

Engineer took my old Superhub. It was damaged so I had plenty disconnections. Now have "common" problem with HUB 3.0

They should stop providing customers their "Super"Hub 3.0 and make another one or let them use their own routers.

If they will keep providing that bugged Hub to their customers.... Its bad way, plenty gamers will quit and lots future clients will even do not try this provider due to bad reviews/no recommendations. My friend recommended me VM when I was looking for Broadband provider. No I cant recommend it at all because it looks like they dont care about community and their issues long time. Its way to nowhere.

0 Kudos
Reply