Menu
Reply
Highlighted
  • 74
  • 0
  • 2
On our wavelength
676 Views
Message 1 of 9
Flag for a moderator

Port forwarding not working.

Hey all, had so many issues with VM and gaming it's past a joke at this point. Anyway, title says it all and I've done my research so will just go through what I've tried

-Port forwarding on my Nighthawk R7800 is not working, connection is consistently timed out/or refused @ canyouseeme.org

The same result on my PS4 and PC, but wanting to do it for gaming on my PS4.

I also tried to use the SH3 in Router mode (something I am dead against) to see if the issue still persisted, it did.

-YES, I port the ports from lowest to highest as per the SH3 bug.

-YES, I disabled&enabled firewall with no difference whatsoever

-YES, reserved static IP enabled.

-YES, correct ports directed towards correct IP

-YES, service is listening but port is simply being denied.

-Port scan/detection turned off etc.

So, something seems completely bugged out with my network. Is this something I need to call Virgin media about?

There must be a block on my account because I am tech saavy when it comes to port forwarding. I did it first back in 2006! Blows my mind how this seems such a task to do now, in 2020!!!

Thank you, from what I have seen I can't see there being any more advice available because I did use the search function to check old topics but you never know.

0 Kudos
Reply
Highlighted
  • 14.72K
  • 620
  • 1.42K
Alessandro Volta
656 Views
Message 2 of 9
Flag for a moderator

Re: Port forwarding not working.

Port forward to a PC with this for testing and allow by firewall
http://www.rjlsoftware.com/software/utility/portlistener/

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 74
  • 0
  • 2
On our wavelength
586 Views
Message 3 of 9
Flag for a moderator

Re: Port forwarding not working.

Still had no luck with this, it's nothing to do with my PC as i've disconnected it and tried to go purely through my SH3 with nothing else connected to interfere with my PS4, same result.

Also getting a lot of T3 timeouts on the Network log

0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
573 Views
Message 4 of 9
Flag for a moderator

Re: Port forwarding not working.

Hi patch22,

 

Thank you for your post. I'm sorry to hear about this. 

 

I would recommend checking out this link for help with this: https://www.virginmedia.com/help/virgin-media-set-up-port-forwarding-port-triggering

 

^Martin

0 Kudos
Reply
Highlighted
  • 5.78K
  • 1.09K
  • 1.52K
Very Insightful Person
Very Insightful Person
564 Views
Message 5 of 9
Flag for a moderator

Re: Port forwarding not working.

Hello

Reading this post makes me believe that the issue isnt actually with the port forwarding as you have tried both the hub in router mode and your own router, this would more than likely point to the host itself causing the problem. When the hub is in modem only mode all ports are forwarded except -

TCP & UDP ports 135, 137,138 – Used by the NetBIOS service
NetBIOS services allow file sharing over a local network. When exposed to the Internet, it can be exploited to carry out malicious activities such as Distributed Denial of Service (DDoS) attacks or to gain unauthorised access to systems on a local network.

TCP & UDP port 445 – Used by the SMB protocol
Port 445 is vulnerable to a number of attacks which target vulnerabilities in systems running file-sharing services. This port is used by various malware strains to gain entry to a network, namely the WannaCry and Nimda malware variants.

These ports are blocked by virginmedia before they even get to you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 74
  • 0
  • 2
On our wavelength
548 Views
Message 6 of 9
Flag for a moderator

Re: Port forwarding not working.

@Martin_N this is exactly what i did when i first discovered this wasn’t working

@DJ_Shadow1966 that’s what I’m starting to believe too. With modem mode all ports were blocked, which makes no sense because I also researched the few ports VM is supposed to block. 

Would you suggest I call VM and eventually get to a phone line tech who’s possibly able to unblock from their end?

0 Kudos
Reply
Highlighted
  • 4.8K
  • 294
  • 547
Forum Team
Forum Team
544 Views
Message 7 of 9
Flag for a moderator

Re: Port forwarding not working.

Hi patch22

If you did call can you please let us know how you get on 

Gareth_L

0 Kudos
Reply
Highlighted
  • 74
  • 0
  • 2
On our wavelength
468 Views
Message 8 of 9
Flag for a moderator

Re: Port forwarding not working.

Still got this issue, unsolved and a complete mystery. Can anyone help me out here with what I may have not done? Are Virgin Media known for putting blocks on their end? Would appreciate any help.

0 Kudos
Reply
Highlighted
  • 4.8K
  • 294
  • 547
Forum Team
Forum Team
447 Views
Message 9 of 9
Flag for a moderator

Re: Port forwarding not working.

Hi Patch22

This Link might explain a bit more about port forwarding with us 

Gareth_L

 

0 Kudos
Reply