Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
291 Views
Message 1 of 7
Flag for a moderator

Ping and latency issues

HI, I know this is not unique but I have been having high ping latency issues recently which has been interfering with gaming. This is using the smart hub 3 with powerline adapters for the pc (on a 100MB package). 

I was wondering whether anyone could tell me whether the stats from the hub look OK?

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1203000000035256 qam9
21390000000.535256 qam1
31470000000.735256 qam2
41550000000.535256 qam3
51630000000.535256 qam4
61710000000.235256 qam5
71790000000.435256 qam6
81870000000.235256 qam7
9195000000035256 qam8
10211000000-0.235256 qam10
11219000000035256 qam11
12227000000-0.235256 qam12
13235000000-0.235256 qam13
14243000000-0.535256 qam14
15251000000-0.235256 qam15
162590000000.235256 qam16
17267000000135256 qam17
18275000000136256 qam18
192830000001.236256 qam19
202910000001.236256 qam20
212990000001.736256 qam21
223070000001.236256 qam22
23315000000135256 qam23
24323000000135256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked35.52225451
2Locked35.53063966
3Locked35.51905158
4Locked35.72077373
5Locked35.71686435
6Locked35.751673101
7Locked35.7978694
8Locked35.71981992
9Locked35.71500397
10Locked35.53053048
11Locked35.72057440
12Locked35.52712448
13Locked35.73130993
14Locked35.72771981
15Locked35.52034366
16Locked35.71596292
17Locked35.712156125
18Locked36.37422268
19Locked36.35709170
20Locked36.37979116
21Locked36.37782107
22Locked36.3872189
23Locked35.717028146
24Locked35.71423087

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000003.875512064 qam2
2394000003.875512064 qam4
3462000003.875512064 qam3
4603000004.025512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

I have also set up a broadband monitor today. Only been running since this morning but it is already easy to see a pretty clear pattern: 

https://www.thinkbroadband.com/broadband/monitoring/quality/view/e751ff7c76d6dda4a74f9587d726f6f4b43...

Any ideas on what I can do? Would the addition of a new wireless router (and put the hub in modem mode) help - because I'm happy to give that a go if it will help but don't want to throw money away if there is some other problem. 

Thanks in advance, 

Julian. 

 

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.71K
Very Insightful Person
Very Insightful Person
266 Views
Message 2 of 7
Flag for a moderator

Re: Ping and latency issues

Try linking to your BQM again, Im just getting your login....

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
230 Views
Message 3 of 7
Flag for a moderator

Re: Ping and latency issues

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.71K
Very Insightful Person
Very Insightful Person
204 Views
Message 4 of 7
Flag for a moderator

Re: Ping and latency issues

NN postcode by any chance?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
200 Views
Message 5 of 7
Flag for a moderator

Re: Ping and latency issues

Nope. SW20. Status check is saying that there are no issues (as it generally does). Would you agree that that quality monitor is not looking in good shape? 

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 3
Tuning in
185 Views
Message 6 of 7
Flag for a moderator

Re: Ping and latency issues

I've seen a lot of people on here over the last few weeks with similar issues across South London - from Kingston right the way across to Bromley (Sutton myself) - all with very similar Broadband Quality Monitors.

My forum post and one in Bromley both got told 6th May was a possible fix date for our issues so you might be in the same boat. But if you do find a fix I'm all ears, it's been terrible for weeks.

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
145 Views
Message 7 of 7
Flag for a moderator

Re: Ping and latency issues

As grateful as I am for the responses so far, what can I actually _do_ about this? I still have no acknowledgement from Virgin Media that there is indeed a problem and seemingly no way to even contact them. All roads on the website seem only to lead either here, or to some FAQ asking me to switch it all off and on again which obviously is not going to fix the problem??? 

0 Kudos
Reply